X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Firefox won't load certain pages (such as Google.com) but works in windows safe mode with networking.

Размещено

Firefox safe mode does not solve the issue. Disabled and also uninstalled antivirus and firewall and did not help. Disabled all startup items except the ones known not to cause the problem. Other browsers such as Chrome has no problems. Mozilla Thunderbird also will not connect.

Firefox safe mode does not solve the issue. Disabled and also uninstalled antivirus and firewall and did not help. Disabled all startup items except the ones known not to cause the problem. Other browsers such as Chrome has no problems. Mozilla Thunderbird also will not connect.

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.57 Safari/537.36

Дополнительная информация

pedropfernandes 0 решений 4 ответов
Размещено

Here's something that's been bothering me... I'm running Firefox 28 on WinXP and I accessed https://jeffersonscher.com/res/jstest.php and it loaded without a problem as opposed to http://jeffersonscher.com/res/jstest.php. The same discrepancy happens to all other sites: https sites load just fine (such as facebook), http sites don't load AT ALL (none!!!). Already tried uninstalling, downgrading, upgrading firefox... some http sites WILL load if I insert an 's' after 'http'! O.o Any help?

Here's something that's been bothering me... I'm running Firefox 28 on WinXP and I accessed https://jeffersonscher.com/res/jstest.php and it loaded without a problem as opposed to http://jeffersonscher.com/res/jstest.php. The same discrepancy happens to all other sites: https sites load just fine (such as facebook), http sites don't load AT ALL (none!!!). Already tried uninstalling, downgrading, upgrading firefox... some http sites WILL load if I insert an 's' after 'http'! O.o Any help?
cor-el
  • Top 10 Contributor
  • Moderator
17567 решений 158879 ответов
Размещено

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if this helps.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if this helps. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/