Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

When I open a new tap Firefox tries to open a non existant address how can I change this please

  • 8 ответов
  • 11 имеют эту проблему
  • 26 просмотров
  • Последний ответ от southsider2013

more options

When I try to open a new tab I get this: Server not found




         Firefox can't find the server at www.[r;;iåvÞyevq¾qîx»òki.com.
       
       
 Check the address for typing errors such as
   ww.example.com instead of
   www.example.com
 If you are unable to load any pages, check your computer's network
   connection.
 If your computer or network is protected by a firewall or proxy, make sure
   that Firefox is permitted to access the Web.
When I try to open a new tab I get this: Server not found Firefox can't find the server at www.[r;;iåvÞyevq¾qîx»òki.com. Check the address for typing errors such as ww.example.com instead of www.example.com If you are unable to load any pages, check your computer's network connection. If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Выбранное решение

In your address bar, type about:config and press Enter. Accept the warning. In the Filter box, type browser.newtab.url. In the results, right click the pref, and select "Reset"

Прочитайте этот ответ в контексте 👍 17

Все ответы (8)

more options

Выбранное решение

In your address bar, type about:config and press Enter. Accept the warning. In the Filter box, type browser.newtab.url. In the results, right click the pref, and select "Reset"

more options

Solved thanks very much

more options

Hi Tylerdowner. Whilst you indeed solved my problem perhaps you can help again as when I open a new tab I do not get my home page but a mixture of 9 of the last pages I have been to. Can I set it so that I just get my google home page? Thanks for any help you can give. Les

more options

Follow the directions I gave you before, but instead of clicking "reset", click "Modify". Put in www.google.com

more options

Solved again. Many thanks you are a diamond

more options

See also this article about the New Tab page (about:newtab):

more options

Hats off to Tylerdowner for sharing such an easy-to-follow solution for this weird issue. Yes, it works greatly. I got rid of that strange thing by following Tylerdowner's kind guidelines. Once again, thanks a million for this real time support. Cheers :)

more options

to change tab url address do the following: 1)type about:config in search box (make sure do not type about.config) and press enter 2)scroll down & find the string called browser.newtab.url & double click on it 3)type in the desired url address you want your tab to open 4)click the ok button & go to new tab & open it.it should open up your desired address.

i inserted pictures below.i changed address to google.ca but you can have whatever you want.

Изменено southsider2013