Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

firefox blocks popup even when website is allowed. How to fix?

  • 3 ответа
  • 7 имеют эту проблему
  • 31 просмотр
  • Последний ответ от msthornton

more options

On my banking web page, when I move from the account balance page to the bill pay page (still using the same web address) Firefox blocks the move even though I have this web site set up in my exceptions for pop up blocking. The same thing happens when I try to go back to the accounts page from the bill pay page. I do not have the problem with any other financial web site that I use.

On my banking web page, when I move from the account balance page to the bill pay page (still using the same web address) Firefox blocks the move even though I have this web site set up in my exceptions for pop up blocking. The same thing happens when I try to go back to the accounts page from the bill pay page. I do not have the problem with any other financial web site that I use.

Все ответы (3)

more options

Unblock your Firefox popup

Tap ALT key or press F10 to show the Menu Bar

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Load images automatically 2) Enable JavaScript

-> Remove Checkmark from Block Pop-up windows -> click Exceptions... button -> type the address of the website on which you want to Allow Pop-up windows to appear e.g. www.google.com -> click Allow -> click OK

-> Click OK on Options window

more options

I forgot to mention my computer is a Mac. I'm guessing your instructions relate to a Windows PC b/c they don't work on a Mac. But going into Preferences, Content, and unchecking Block Pop-up Windows disables the Exceptions button so I cannot go there to enter the website address. With the Block Pop-up Windows option checked my bank's web address is shown in the Exceptions list, but Firefox blocks it anyway. Any other ideas?

more options

And the options for Load Images Automatically and Enable Javascript are checked also.