Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

I'm unable to navigate to some pages (last pages) in a multi page forum thread..

  • 4 ответа
  • 1 имеет эту проблему
  • 7 просмотров
  • Последний ответ от TMac007

more options

I am not always able to navigate to all pages (last or past a certain page) of a multipage forum thread.. It can be the second page or, at times, the 18th page.... VBulletin site... IE works and the previous version worked..

I am not always able to navigate to all pages (last or past a certain page) of a multipage forum thread.. It can be the second page or, at times, the 18th page.... VBulletin site... IE works and the previous version worked..

Выбранное решение

Did you start Firefox in Save mode because you wrote that you rebooted and Windows Safe mode isn't meant?

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.


Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If that new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See:

Прочитайте этот ответ в контексте 👍 1

Все ответы (4)

more options

Hi,

Please also try a Ctrl + F5 refresh. This helps to bring in the page contents afresh. If the problem persists, please also check in Safe Mode.

Problematic Extensions

Troubleshooting Extensions and Themes

Uninstalling Add-ons

Uninstalling Toolbars

Safe mode disables the installed Extensions, and themes (Appearance) in Tools (Alt + T) > Add-ons. Hardware acceleration is also temporarily disabled - the manual setting is Tools > Options > Advanced > General > Use hardware acceleration when available. Options > Advanced. All these settings/add-ons can also be individually or collectively disabled/enabled/changed in Firefox normal mode to check if an extension, theme or hardware acceleration is causing issues.

Options

more options

I tried >Ctl + F5 = no help > rebooted in safe mode with Add-ons disabled = No help

more options

Выбранное решение

Did you start Firefox in Save mode because you wrote that you rebooted and Windows Safe mode isn't meant?

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.


Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If that new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See:

more options

Sorry for the confusion.. I re-started FF in safe mode.. Did not help Cntl F5 did not help

New profile Did help... I have only tested 1 thread that was causing so much trouble... Progress....... Thank you very much for the help...so far

I guess the next step is to transfer bookmarks and etc...


One item , in the transfer process was not listed in the Old profile - Persdic.dat I suspect that will not matter.. (Personal Dictionary)..

I will go and test this now.. Again, Thank you VERY much for your help...

Изменено TMac007