Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

No addons including the Compatibility Reporter will install in Firefox 4 Beta 2

  • 3 ответа
  • 15 имеют эту проблему
  • 2 просмотра
  • Последний ответ от the-edmeister

more options

I was just going to install the compatibility reporter for Firefox 4 Beta 2 but it won't install. It's made for this version of Firefox so why won't it work? I keep reinstalling Firefox but it still doesn't work.

This happened

Every time Firefox opened

== Firefox 4 Beta 2 was installed

All Replies (3)

more options

Do you get any feedback when you try to install the compatibility reporter? Anything in Tools -> Error Console after attempting to install it?

Do you see the confirmation box with the three second countdown when you try to install the add-on?

Try deleting these files in your profile folder:

  • Go to Help > Troubleshooting Information, then click on Open Containing Folder. That will open Windows Explorer in your Firefox profile.
  • Close Firefox
  • Delete these files: extensions.ini, extensions.cache, extensions.rdf, extensions.sqlite

See http://kb.mozillazine.org/Unable_to_install_themes_or_extensions_-_Firefox#Corrupt_extension_files

more options

I tried to install the add on called home dash for Firefox 4.0 beta and now it wont open after it asked me to close it. Every time I try to open it it just shows loading over my mouse icon with a circle moving in a clockwise rotation. Then nothing happens no error message nothing as if I never clicked on the Firefox browser. I cant get rid of the add on cuss it wont open Firefox it was working fine before I installed the add on.

My computer is windows 7 Home premium 64-bit its a laptop with a Intel Graphics Media Accelerator 4500M with up to 1309MB total video memory for super-sharp images Its got a Intel Pentium(R) Dual-Core CPU 3g of ram but supports up to 8

let me know if u need anymore info on my computer.

more options

Try the Firefox SafeMode and disable that extension.
http://support.mozilla.com/en-US/kb/Safe+Mode