X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

unable to open my mobileme account with firefox2.0 unable to load firefox3.6 on MAc 10.3.9 what next

Размещено

After the new Mobileme, Am unable to open my mobile me account of Firefox-2 as my mac os 10.3.9 cannot support Firefox 3.6 what next

This happened

Every time Firefox opened

After the new Mobileme, Am unable to open my mobile me account of Firefox-2 as my mac os 10.3.9 cannot support Firefox 3.6 what next == This happened == Every time Firefox opened

Дополнительные сведения о системе

Установленные плагины

  • -Netscape Navigator Default Plug-in
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Shockwave Flash 9.0 r115
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Java 1.3.1 Plug-in (CFM)
  • Macromedia Shockwave for Director Netscape plug-in, version 8.5.1
  • Java 1.3.1 Plug-in

Приложение

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-GB; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

Дополнительная информация

Задавший вопрос

Next you give Steve Jobs more money as he intended.

Next you give Steve Jobs more money as he intended.