Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

'Allow' button doesn't appear when I try to add a website microphone permission

  • 2 ответа
  • 2 имеют эту проблему
  • 1 просмотр
  • Последний ответ от cor-el

more options

I'm trying to give permission to a website to use my microphone, but if I copy in the web address, the "Allow" button doesn't appear & so when I hit "save changes" nothing happens.

I'm trying to give permission to a website to use my microphone, but if I copy in the web address, the "Allow" button doesn't appear & so when I hit "save changes" nothing happens.

Все ответы (2)

more options

While on the site, open the Page Info window (using ctl+i) and, on the Permissions tab, change Use the microphone to Allow.

https://support.mozilla.org/en-US/kb/firefox-page-info-window

Полезно?

more options

See also:

Apple menu -> System Preferences -> Security & Privacy -> Privacy In the lefthand column, click on either Camera or Microphone to manage app permissions.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.