Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Browser and TLS1.1

  • 2 ответа
  • 0 имеют эту проблему
  • 13 просмотров
  • Последний ответ от James

more options

I use an IRS web site to pay taxes. I can not get in. It says I have to use a browser with TLS1.1 or 1.2. Dose firefox use this. If not how can I get it?

Thanks Galen Alldrin

I use an IRS web site to pay taxes. I can not get in. It says I have to use a browser with TLS1.1 or 1.2. Dose firefox use this. If not how can I get it? Thanks Galen Alldrin

Все ответы (2)

more options

Firefox can add support for those obsolete Version by setting via the about:config page, but this is not recommended as disabling those TLS versions is done for security reasons.

You can still enable TLS 1.0/1.1 via about:config although this is not recommended and you should only flip the pref to true when you need to access this device/website and reset the pref to false once you are done with accessing this device/website.


Полезно?

more options

galenalldrin said

I use an IRS web site to pay taxes. I can not get in. It says I have to use a browser with TLS1.1 or 1.2. Dose firefox use this. If not how can I get it? Thanks Galen Alldrin

Firefox since 78.0 (June 30, 2020) and later has supported TLS 1.2 at minimum by default so the IRS should be aware.

https://support.mozilla.org/en-US/kb/secure-connection-failed-firefox-did-not-connect#w_tls-version-unsupported https://hacks.mozilla.org/2020/02/its-the-boot-for-tls-1-0-and-tls-1-1/

Изменено James

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.