Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Google calendar now showing white box in sidebar when loading through gmail

  • 2 ответа
  • 2 имеют эту проблему
  • 50 просмотров
  • Последний ответ от ghadeed

more options

At the start of this week I noticed that google calendar is not loading in the sidebar through gmail. It initially says loading google calendar, then a white box appears where the calendar should display. This is happening on my personal gmail and my google workspace accounts. It is happening on multiple computers and not one computer. I have disabled addons with no success. I deleted cookies and browsing history with no success. The calendar still does not work in private mode. The calendars do work with other browsers so it appears to be a firefox issue. Any suggestions? Thanks.

At the start of this week I noticed that google calendar is not loading in the sidebar through gmail. It initially says loading google calendar, then a white box appears where the calendar should display. This is happening on my personal gmail and my google workspace accounts. It is happening on multiple computers and not one computer. I have disabled addons with no success. I deleted cookies and browsing history with no success. The calendar still does not work in private mode. The calendars do work with other browsers so it appears to be a firefox issue. Any suggestions? Thanks.
Приложенные скриншоты

Изменено ghadeed

Все ответы (2)

more options

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Thank you for your response. It looks like holding shift and reload does the trick. But then if I close the browser or restart the computer the same problem happens again. I tried clearing all the web content and its still doing it. Is it possible syncing the browsing data might be part of the problem?