Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How to update OpenH264 from V1.8.1.1 to V2.1.1

  • 3 ответа
  • 1 имеет эту проблему
  • 19 просмотров
  • Последний ответ от DVT

more options

Hello,

I am trying to update OpenH264 but I can't find on how to update it. Is there a way to do it? I got the dll file. I have tried to use the install extension from file but it does not show the dll file on my desktop.

Выбранное решение

Go to about:plugins and find a proper path to add a file. Create a new subfolder 2.1.1 with that dll, then change the version in about:config.

Прочитайте этот ответ в контексте 👍 1

Все ответы (4)

more options

Выбранное решение

Go to about:plugins and find a proper path to add a file. Create a new subfolder 2.1.1 with that dll, then change the version in about:config.

Полезно?

more options

Thank you so much. It worked.

Полезно?

more options

For people That want step by step here is how I did it (With the help of TYDraniu) Step 1. Go to "about:plugins" without the quotes Step 2. Find the plugin OpenH264 and copy the path. Step 3. Open file explorer and go the folder location. (Don't go in the folder of the version its most likely 1.8.1.1 but just go the dir above.) Step 4. Add a new folder with the Version number of the dll. Example, 2.1.1 was the latest version the the dll I had. Step 5. After you made the folder put the .DLL file in the new folder. Step 6. Open Firefox and type in the address bar "about:config" without the quotes and say yes to the risk and search "media.gmp-gmpopenh264.version" without the quotes and put in the version of the dll's folder. DONE! Go into plugins in settings and add-ons and check the version number says. If it is the version you just installed YOU did it! if not, reply back and I will be happy to help.

DVT

Полезно?

more options

I have a new problem with this. Firefox keeps bring back the old version (1.8.1.1) even if I say no automatic updates.

Изменено DVT

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.