Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Эта тема была закрыта и архивирована. Если вам нужна помощь, задайте новый вопрос.

sending email

  • 1 ответ
  • 1 имеет эту проблему
  • 7 просмотров
  • Последний ответ от Paul

more options

Something new is happening - there is a slow and very obstructing problem in sending emails - I can receive emails normally but when I try to reply or to send a message, a yellow bar appears telling me there is a huge content slowing my process and asks me to click 'stop' or 'wait' It now takes 15 - 20 minutes to wait to send a message This has never happened before and has been happening for two days now. Please correct this problem. Thank you

Something new is happening - there is a slow and very obstructing problem in sending emails - I can receive emails normally but when I try to reply or to send a message, a yellow bar appears telling me there is a huge content slowing my process and asks me to click 'stop' or 'wait' It now takes 15 - 20 minutes to wait to send a message This has never happened before and has been happening for two days now. Please correct this problem. Thank you

Все ответы (1)

more options

Hi

I am going to close this thread as it appears to be a duplicate of:

https://support.mozilla.org/en-US/questions/1342631