Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How do I get T-Bird to "Single Space" again?

  • 3 ответа
  • 1 имеет эту проблему
  • Последний ответ от Toad-Hall

more options

I just copied a 'draft' that is single spaced, to a second T-Bird s/w program on another PC. But now now when I try to correct something in the 'draft', the new T-Bird adds m/t lines between the data lines. It's in the 'Double Space' mode! ! ! !

How do I get T-Bird back into the 'single space' mode? ? ?

Все ответы (3)

more options

re: I just copied a 'draft' that is single spaced, Obviously that email was created on a version of Thunderbird that had settings to use single space.

re :second T-Bird s/w program on another PC.....the new T-Bird adds m/t lines between the data lines. It's in the 'Double Space' mode! ! ! !

Sounds like the other PC has a version of Thunderbird that is not set up to use single space. You need to set up the preferences to not use single space.

Yesterday you posted a comment in another question which asked the same thing and you said you could not follow instructions. The reason you could not follow instructions was because you were trying to set them up in Firefox and not thunderbird.

In Thunderbird.

  • Click on the 'Menu app icon ' (3 horizontal lines') and select 'Options'
  • 'Options' opens in a new tab
  • On left side select 'Composition'
  • Scroll down to 'HTML Style' section
  • uncheck the checkbox so not selected 'Use Paragraph format instead of Body Text by default'

Restart Thunderbird to ensure all settings are properly saved.

Изменено Toad-Hall

Полезно?

more options

I'm sorry, but T-Bird does do what you say it should! All the steps that you have listed, has not put T-Bird in the 'Single Space' mode! And I have triple checked, and there is no check mark by "Use Paragraph format instead of Body Test by default". Here is how it looks:

Dear Sister Lea A. What is the next thing that the Believer is going to be confronted with, shortly? To find out what it is, go here: https://youtu.be/Vgi-5N6FKWo ! I am bring up this question because of some discoveries that I have made on the Internet. In my search to find ways to show the 'doubters' that the End of the World is not as far away as they think, I came across a program about NASA and what they did to put some of their people in orbit around the earth. So far, the number of people that they can put in one of their rockets is only 3.

And, "As of Jan 27, 2021 A crew of private astronauts will pay around $55 million each to spend about eight

days at the International Space Station next January in what would be a new step for joint private-public space..." According to Sister White (YHWH), God and his Son have their home somewhere in the Galaxy Orion. So the question that comes to my mind, how long will it take me, and other Believers, to get to Orion? The Orion Nebula is located 1500 light-years away. So if you are planning to travel to where (YHWH) God lives, it would take you 1,500 years If, and only if you could travel at the speed of light, which is approximately 300 000 km/s, or 186 000 mi/s! ! ! Unfortunately rocket ships don't travel at the speed of light just yet. But their are some Governments that are working on it. Why?

As you can hopefully see, in the above copy from My Thunderbird Editor, there are two empty spaces in my message that I did not put there. They are from the Thunderbird Editor. The empty spaces are between lines 9 and 10, and again between lines 11 and 12 So your suggestion does not keep my version of the Thunderbird Editor from going into the Double Space mode. So, do you have any other ideas on how to keep Thunderbird Editor from going Double Space?

Полезно?

more options

It is difficult to appreciate your problem if you do not post an image of the email content. But I believe I understand what is going on.

Double spacing would have occured in the display for every line if it was selected and that does not appear to occur. So it is not a wrong setting in your case.

I notice that the lines you are discussing which start with eg: And, "As of Jan 27, 2021 A crew of private appears to be you copy pasting from something you found on the internet.

When you copy and paste text from another source then you are not just copy pasting the text. You are also copy pasting all the html formatting that was used when the text was put into that webpage (or document). Hence, that double spacing formatting was already in the copied text and you pasted it into your email. So that double spacing is actually added by you.

Fortunately, this is something you can fix. This is what you need to do when you want to copy text from eg: a webpage or another document like an MSWord document and you want to insert it into an email, but you just want the text and no hidden formatting which has already been attached to the content.

In a 'Write' window where you are creating the email: 'Edit' > 'Paste without formatting' or use shortcut keys 'Ctrl+Shift+V'

Изменено Toad-Hall

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.