Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Some Form Text Boxes On Website Do Not Appear Using Firefox

more options

I use a website (u-bill.com) to access my Product and Account information for software I purchased. To find my purchase I need to enter my email address and 1 of 3 other items of information: Last 4 digits of CC; Order ID Nr; or Password. I am able to enter my email address but the text boxes for the other 3 do not appear. This only happens when I use Firefox as it is my preferred browser. I am able to enter the information in the form using Chrome. A search of possible fixes suggested disabling "hardware acceleration". I tried that and it did not work. Today was the first time I tried to access this information although I have had the account for 1 year so I do not know if Firefox ever was able to access it. I am using Firefox V 87.0 (64 Bit) and Windows 10. Here are two screen shots: #1 is the form using Firefox. #2 is the form using Chrome.

Приложенные скриншоты

Выбранное решение

Great!

I believe that the zoom setting may be remembered for that particular page.

But I am not sure.

In any case, at least you resolved this issue and FF can figure out why this zooming out has to be done. However, the mozillians are working hard to figure out all these little things.

btw: if the zoom out makes the text too small, you can always use the windows magnifier to enlarge it !

Прочитайте этот ответ в контексте 👍 0

Все ответы (16)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Полезно?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Полезно?

more options

FredMcD, Cor-el, I tried accessing the website in Safe mode, deleting all cookies and clearing cache, disabling tracking protection. userChrome.css was already disabled so I enabled it. I also tried disabling hardware acceleration. I tried reloading the webpage using the method of bypassing the cache. I already was using the default theme. I also removed DuckDuckGo. In all instances, the problem still exists. Maybe I need to re-install Firefox? Thanks for your suggestions.

Полезно?

more options

Полезно?

more options

I refreshed Firefox. No change. I created a new profile, just the basic with no personalized data. Problem still exists. :(

Полезно?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia


If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

Полезно?

more options

Restarted PC in safe mode with networking, disabled protections. Problem still exists. Reinstalled Firefox. Problem still exists. At least problem does not exist in Chrome and Edge. Thanks.

Полезно?

more options

Hello Bruce,

Go back to that webform/page.

Then go to FF Menu > View > page style > and choose none

The page should display like an old fashion webpage with plain text.

The page will still work in this mode.

But see if those missing fields show up

Полезно?

more options

Dbben, Yes, that works. With no page style, the fields are visible and I can enter data into them.

Полезно?

more options

ok great.

another check you can try is to do a "zoom out" of that webpage

so restore the page style back to normal where the missing field is not present.

next do 3 or 4 zoom outs in order to shrink that page on your display.

i think you can press the control button + the minus key together.

does the missing field show up?

Полезно?

more options

Dbben, yes that works. I did a zoom out of 1 and the field is visible and I can enter data into the field. Is there a way to make that automatic?

Полезно?

more options

Выбранное решение

Great!

I believe that the zoom setting may be remembered for that particular page.

But I am not sure.

In any case, at least you resolved this issue and FF can figure out why this zooming out has to be done. However, the mozillians are working hard to figure out all these little things.

btw: if the zoom out makes the text too small, you can always use the windows magnifier to enlarge it !

Полезно?

more options

Dbben, thank you for the info. I very much appreciate yours and the other members assisting me with this problem.

Полезно?

more options

From all of us, you're welcome bruce !

Полезно?

more options

It appears that the webpage has remembered the 1 zoom out. I closed FF multiple times and and the missing field is now automatically visible when I visit the page.

Полезно?

more options

good to know. thanks!

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.