Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

homepagge

  • 2 ответа
  • 1 имеет эту проблему
  • 10 просмотров
  • Последний ответ от cor-el

more options

trying to set firefox as main search engine but keeps searching through yahoo??

Выбранное решение

Type about:preferences#search<enter> in the address bar. You can select any search engine to be your default from here.

You can also remove any engine from here.

Прочитайте этот ответ в контексте 👍 0

Все ответы (2)

more options

Выбранное решение

Type about:preferences#search<enter> in the address bar. You can select any search engine to be your default from here.

You can also remove any engine from here.

Полезно?

more options

You can check for recently installed suspicious or unknown extensions.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.