Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

"Firefox prevented this page from auto redirecting to another page"

  • 4 ответа
  • 2 имеют эту проблему
  • 34 просмотра
  • Последний ответ от mrsrrowley

more options

this notification comes up each time I click on a link in an email to open a webpage.

How to I turn off this message?

Выбранное решение

In Firefox 56+ the "Warn me when website try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify this pref on the about:config page to enable or disable this feature.

  • accessibility.blockautorefresh = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Прочитайте этот ответ в контексте 👍 1

Все ответы (4)

more options

Hello!

This has been answered in another support thread a while back. Here it is. https://support.mozilla.org/en-US/que.../1178564

Полезно?

more options

Выбранное решение

In Firefox 56+ the "Warn me when website try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify this pref on the about:config page to enable or disable this feature.

  • accessibility.blockautorefresh = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Полезно?

more options

Profound gratitude for the rapid and accurate response

Полезно?

more options

So this was once a simple option in Firefox and now it's been amended so it's hidden away and hard to change. That's helpful.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.