Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

hi-jacked by Yahoo search re-direct

  • 3 ответа
  • 2 имеют эту проблему
  • 9 просмотров
  • Последний ответ от jscher2000

more options

I've been hit by Malware Yahoo re-direct and can't reset my default browser back to Google. How do I get rid of this?

Выбранное решение

The other two users reported that they couldn't load the Add-ons page. You might need to try Firefox's Safe Mode. In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Can you regain control?

Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

hi, firefox ships with google as the default engine - if yahoo is showing up without your knowledge that might be a sign of adware or a malicious addon being present on your system.

  1. please go to the firefox menu ≡ > addons > extensions & remove any suspicious entries (toolbars, things that you have not installed intentionally, don't know what purpose they serve, etc).
  2. also go to the windows control panel / programs and remove all toolbars or potentially unwanted software from there.
  3. finally, run a full scan of your system with different security tools like the free version of malwarebytes & adwcleaner, which are specialised in adware and browser hijackers.

Remove a toolbar that has taken over your Firefox search or home page Troubleshoot Firefox issues caused by malware

Полезно?

more options

This is the third similar report I've read from a Windows user in 5 minutes, so something must be going around. Do you want to share your extensions list? You can copy/paste it from the Troubleshooting Information page. Either:

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

Scroll down past "Application Basics" and "Firefox Features" to "Add-ons". Then you can select and copy the table that follows (not the entire page, please, that's too much information) using either Ctrl+c or right-click > Copy and then paste it into a reply. It will be messy, but we're used it.

Полезно?

more options

Выбранное решение

The other two users reported that they couldn't load the Add-ons page. You might need to try Firefox's Safe Mode. In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Can you regain control?

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.