Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How do I disable private browsing mode??

  • 1 ответ
  • 1 имеет эту проблему
  • 153 просмотра
  • Последний ответ от cor-el

more options

My Bitwarden add-on says is not available in private mode for this browser. I never enabled private mode and I can't find any was to disable it. Even my normal web sites are acting oddly. How do I get out of this?

My Bitwarden add-on says is not available in private mode for this browser. I never enabled private mode and I can't find any was to disable it. Even my normal web sites are acting oddly. How do I get out of this?

Все ответы (1)

more options

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"