Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Эта тема была закрыта и архивирована. Если вам нужна помощь, задайте новый вопрос.

Unresponsive script / web page freezes

  • 12 ответов
  • 3 имеют эту проблему
  • 125 просмотров
  • Последний ответ от Andrew

more options

Using Chrome to post this, since FF not responding. On this page, https://www.jw.org/en/whats-new/ scrolling down causes freezing, cannot navigate anywhere else. Sometimes get unresponsive script.

Also, suddenly could not log in to groups.io. Worked on Chrome, but not FF.

LG K20 Plus (Model LG-TP260) Android 7.0. Firefox 68.7.0

Seems to work OK on my tablet Alcatel A30 8.0 (Model 9024W) Android 7.1.1

Все ответы (12)

more options

Screenshot of unresponsive script error

more options

Also, no bookmarks or history will respond. Can view them. But tapping on them does nothing.

more options

Hi

Do you have any add-ons installed in Firefox for Android?

more options

Only uBlock Origin 1.26.2 Have been using it for a long time without problems.

more options

Could not even sign in to Firefox to reply to you. 500 error. Had to use Chrome again!

more options

Do you have a VPN or any security software running on your device?

more options

Finally cleared ALL personal data. Fixed it

more options

Didn't lose bookmarks because am signed in to FF account ☺️

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

more options

I have a new Note10+ and Firefox no longer responds to any touch at all. The page will open and thats it. It is a brick, no scroll, no data entry from keyboard. I have uninstalled & installed it, a couple of times, no luck. I have cleared personal data, and went into apps and no luck. All I get on a push is a context box that has the url and 5 lines of options. Share Link Open Link in New Tab Open Link in Private Tab Copy Link Bookmark Link the only link that works is for the 1st jump, after that the page is unresponsive to every kind of input

Help

more options

Using ABP, latest version. FF 78.0.2 Win10.

I get this on different websites. Now it is all the time and very annoying. Usually it forces me back to Outlook.com to respond to the message, Each script error is different.

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: moz-extension://a62ee157-7dfb-…148ca9499be/include.preload.js:190863384 Script: moz-extension://a62ee157-7dfb-…148ca9499be/include.preload.js:12050272 Script: https://pro.fontawesome.com/releases/v5.4.2/js/all.js:186986496

Please help.

Thank you.

more options

Locking this question as OP has reported issue is resolved.

Please start a new thread for your own issue here: /questions/new.