X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

On a Mac, how do I stop the bookmarks sidebar from always appearing in every window on startup?

Размещено

I'm running on a Mac Pro 5,1; OS 10.11.6; Firefox 72.0.1. All options of View=>Sidebar are deselected, yet each time I have occasion to restart Firefox (e.g. after an update), the bookmarks sidebar is activated in every window. How do I stop this behavior?

I'm running on a Mac Pro 5,1; OS 10.11.6; Firefox 72.0.1. All options of View=>Sidebar are deselected, yet each time I have occasion to restart Firefox (e.g. after an update), the bookmarks sidebar is activated in every window. How do I stop this behavior?

Выбранное решение

Try to rename/remove xulstore.json in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Прочитайте этот ответ в контексте 1
Цитата

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 32.0 r0

Приложение

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:72.0) Gecko/20100101 Firefox/72.0

Дополнительная информация

Dinushi Dhananjani
  • Top 25 Contributor
5 решений 216 ответов
Размещено

Hi Aveslinger, I think this will be help to you

Open firefox click the SETTING (it's in the top-right corner of the browser) click the CUSTOMIZE button (it's at the bottom of the setting menu) click the SHOW/HIDE TOOLBARS (its near the bottom-left corner) click on the BOOKMARKS TOOLBAR (if the option is unchecked, that means the bookmark toolbar is already removed) click EXIT CUSTOMIZE (this will save your customization setting and remove the toolbar. you should see the checkmark disappear, indicating that the bookmarks toolbar is removed.)

Hi Aveslinger, I think this will be help to you Open firefox click the SETTING (it's in the top-right corner of the browser) click the CUSTOMIZE button (it's at the bottom of the setting menu) click the SHOW/HIDE TOOLBARS (its near the bottom-left corner) click on the BOOKMARKS TOOLBAR (if the option is unchecked, that means the bookmark toolbar is already removed) click EXIT CUSTOMIZE (this will save your customization setting and remove the toolbar. you should see the checkmark disappear, indicating that the bookmarks toolbar is removed.)
Помогла ли вам это? 0
Цитата
cor-el
  • Top 10 Contributor
  • Moderator
17764 решений 160655 ответов
Размещено

Выбранное решение

Try to rename/remove xulstore.json in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Try to rename/remove xulstore.json in the Firefox profile folder with Firefox closed. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Folder/Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *https://support.mozilla.org/en-US/kb/Profiles
Помогла ли вам это? 1
Цитата

Задавший вопрос

Thanks Dinushi Dhananjani, but I was only interested in removing the bookmarks sidebar.

Thanks cor-el. Your solution worked.

Thanks Dinushi Dhananjani, but I was only interested in removing the '''bookmarks sidebar.''' Thanks cor-el. Your solution worked.
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.