X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Google location history settings

Размещено

Wich version of firefox do i need to open the google settings page? Everytime i try to open the google settings page for the location history, i get the message "Your browser is not supported anymore". I use Firefox for Android 68.2.1 . Google Playstore has no further updates for firefox.

Wich version of firefox do i need to open the google settings page? Everytime i try to open the google settings page for the location history, i get the message "Your browser is not supported anymore". I use Firefox for Android 68.2.1 . Google Playstore has no further updates for firefox.
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Android 8.1.0; Mobile; rv:68.0) Gecko/68.0 Firefox/68.0

Дополнительная информация

TyDraniu
  • Top 25 Contributor
335 решений 1890 ответов
Размещено

Полезный ответ

This is a bug of google. Try to install this extension: https://addons.mozilla.org/android/addon/firefox-ios-ua-on-google/

This is a bug of google. Try to install this extension: https://addons.mozilla.org/android/addon/firefox-ios-ua-on-google/
Помогла ли вам это? 1
Цитата
Размещено

Полезный ответ

It's working. Thanks.

It's working. Thanks.
Помогла ли вам это? 1
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.