Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How do I prevent recent history from appearing in my bookmarks bar?

  • 24 ответа
  • 1 имеет эту проблему
  • 34 просмотра
  • Последний ответ от terryholland001

more options

Recent history keeps appearing in my bookmarks bar. I delete the items one by one but then new ones appear. How do I prevent this?

Все ответы (4)

more options

You can only create a bookmark on the Bookmarks Toolbar if you would drag the tab (or the Control Center 'i' icon) to this toolbar. Other ways to create a bookmark will create a new bookmark in the "Other Bookmarks" folder like posted above.

more options

cor-el said

You can only create a bookmark on the Bookmarks Toolbar if you would drag the tab (or the Control Center 'i' icon) to this toolbar. Other ways to create a bookmark will create a new bookmark in the "Other Bookmarks" folder like posted above.

Well, that's the question. I'm seeing some of the recent history appear in the book marks tool bar. I'm not book marking them by any intentional method. I've cleared out all the book marks in fire fox and yet recent history sometimes appears in the book marks tool bar.

more options
more options

Standard8 said

Did you try my suggestions from here? https://support.mozilla.org/en-US/questions/1267112#answer-1252384

Yes, I'm not book marking by any intentional method. I've cleared out all the book marks in fire fox and yet recent history sometimes appears in the book marks tool bar.

  1. 1
  2. 2