Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

All of my plugins got disabled all at once. How do i fix this?

  • 7 ответов
  • 1 имеет эту проблему
  • 12 просмотров
  • Последний ответ от Chris Ilias

more options

I was just browsing and all of a sudden all my addons just disappeared

I was just browsing and all of a sudden all my addons just disappeared

Выбранное решение

Mozilla has rolled-out a fix for this. The fix will be automatically applied in the background within the next few hours, you don’t need to take active steps.

In order to be able to provide this fix on short notice, they are using the Studies system. You can check if you have studies enabled

  1. Go to [=] > Options > Privacy & Security.
  2. Make sure Allow Firefox to install and run studies is check marked.

I you had it disabled, you can disable studies again after your add-ons have been re-enabled.

They are working on a general fix that doesn't need to rely on this and will keep you updated.

Прочитайте этот ответ в контексте 👍 0

Все ответы (7)

more options

Sorry, the Add-ons team is working on a fix for this. It looks like a certificate used to sign many popular extensions expired. (The verification process checks that certificate.)

I don't know how soon re-signed versions of those extensions will become available, or whether another workaround will be discovered. We are all hoping to learn more soon.

more options

I need those plugins it won't make sense to use firefox if i cant use them

more options

Well, I'm hoping for a fix within hours, or at least a time frame for a fix. Also, I would like to eat dinner. :-)

more options

jay5000 said

I need those plugins...

What you have are Extensions as a Plugin would be say the Flash Player Plugin from Adobe.

more options

Выбранное решение

Mozilla has rolled-out a fix for this. The fix will be automatically applied in the background within the next few hours, you don’t need to take active steps.

In order to be able to provide this fix on short notice, they are using the Studies system. You can check if you have studies enabled

  1. Go to [=] > Options > Privacy & Security.
  2. Make sure Allow Firefox to install and run studies is check marked.

I you had it disabled, you can disable studies again after your add-ons have been re-enabled.

They are working on a general fix that doesn't need to rely on this and will keep you updated.

more options

IChris Ilias said

Mozilla has rolled-out a fix for this. The fix will be automatically applied in the background within the next few hours, you don’t need to take active steps. In order to be able to provide this fix on short notice, they are using the Studies system. You can check if you have studies enabled
  1. Go to [=] > Options > Privacy & Security.
  2. Make sure Allow Firefox to install and run studies is check marked.
I you had it disabled, you can disable studies again after your add-ons have been re-enabled. They are working on a general fix that doesn't need to rely on this and will keep you updated.

It was always on. I never turned it off

more options

Great! You should then receive the fix in the next few hours.