Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

False update message

  • 4 ответа
  • 1 имеет эту проблему
  • 97 просмотров
  • Последний ответ от pinjak

more options

Firefox is showing me a message: "Firefox is critically out of date" under the bookmarks tabs. If i choose "Update Now" button I'm being forwared to this site:

https://www.mozilla.org/en-US/firefox/new/?flowId=eee4159d-b25c-4c0f-a70c-eac7cfeb611a&fxVersion=61.0.2&isDefaultBrowser=1&searchEngine=ddg&source=heartbeat&surveyversion=56&syncSetup=1&type=button&updateChannel=release&utm_campaign=YourFirefoxiscriticallyoutofdate.Anupdateisrequiredtostaysecure.&utm_medium=show-heartbeat&utm_source=firefox

After I pressed "Download Now" it offers me an older version 52.9.0esr.exe (current 61.0.2 (64-bit)).

Under "Help -> About Mozilla Firefox" it is showing me my firefox is up to date. Why is Firefox telling me i have critical version? What could be wrong?

Приложенные скриншоты

Выбранное решение

If you aren't running Vista then your user agent might be modified or you may run Firefox in compatibility mode.

Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

For the user agent, see:

Прочитайте этот ответ в контексте 👍 2

Все ответы (4)

more options

On Windows Vista you can only run Firefox 52.9.0 ESR and not more recent Firefox versions, you can ignore this warning in this case. Current Firefox releases require Windows 7 and later.

Users on Windows XP and Vista have been moved to the Firefox ESR version.

more options

Выбранное решение

If you aren't running Vista then your user agent might be modified or you may run Firefox in compatibility mode.

Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

For the user agent, see:

more options

I agree that it looks like you are running the old Firefox 61.0.2 version in Windows Vista compatibility mode after having installed the old 61.0.2 version.

Firefox 64.0 has been the current Release since December 11. https://www.mozilla.org/firefox/releases/

more options

pinjak said

Firefox is showing me a message: "Firefox is critically out of date" under the bookmarks tabs. If i choose "Update Now" button I'm being forwared to this site: https://www.mozilla.org/en-US/firefox/new/?flowId=eee4159d-b25c-4c0f-a70c-eac7cfeb611a&fxVersion=61.0.2&isDefaultBrowser=1&searchEngine=ddg&source=heartbeat&surveyversion=56&syncSetup=1&type=button&updateChannel=release&utm_campaign=YourFirefoxiscriticallyoutofdate.Anupdateisrequiredtostaysecure.&utm_medium=show-heartbeat&utm_source=firefox After I pressed "Download Now" it offers me an older version 52.9.0esr.exe (current 61.0.2 (64-bit)). Under "Help -> About Mozilla Firefox" it is showing me my firefox is up to date. Why is Firefox telling me i have critical version? What could be wrong?

Yes, Firefox was in compatible mode. BIG thank you for help :)