Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

8 Nov. 2018 update of Thunderbird to version 60 has changed language environment from UK English to Spanish and has removed dictionaries from spellchecker. Help

  • 6 ответов
  • 1 имеет эту проблему
  • 70 просмотров
  • Последний ответ от birtles

more options

Today's (8 Nov. 20180 update to version 60 has changed language environment to Spanish (from UK English) and has removed French, Portuguese, German, Italian and English dictionaries from spellchecker. How can I restore my pre-Version 60 functionality? Thanks.

Выбранное решение

Thanks, Toad-Hall. I now see that it's not the whole language environment that was changed, because 'to' and 'from' etc. were still in English; it was just the default spellchecker that was changed to Spanish. I think this happened because the British English dictionary that I had installed wasn't compatible with Thunderbird Version 60. In case this is helpful to anyone else, this can be corrected via: Tools - Account Settings - Global Composing Preferences - Spelling I then downloaded a new UK English dictionary, and set it as the default spellchecker. Thanks again to all who contributed; it made me think more clearly about my issue.

Прочитайте этот ответ в контексте 👍 0

Все ответы (6)

more options

first things first.

Get a copy you like here. https://www.thunderbird.net/en-US/thunderbird/all/

I assume your system locale is set to Spain. The updater looks to that to provider the "appropriate" language version. However it does not allow for the English inhabiting Spain.

The dictionaries are a completely different matter. After you get your language sorted can you post a screen image of the Dictionaries tab is the add-on manager.

more options

Thanks, Matt. My system locale is set to British English. How do I get Thunderbird to revert to British English? I understand I will need to reinstall my spellchecker dictionaries once we've sorted out the locale language issue.

more options

RE: system locale info for anyone reading this:


How do I get Thunderbird to revert to British English? Uninstall the current Thunderbird: Assuming you are using a Windows OS...

  • Control Panel > Programs and Features
  • select 'Thunderbird and click on 'Uninstall'

then download the English (British) version which you will find at the link given by Matt. Run and install it.

more options

Выбранное решение

Thanks, Toad-Hall. I now see that it's not the whole language environment that was changed, because 'to' and 'from' etc. were still in English; it was just the default spellchecker that was changed to Spanish. I think this happened because the British English dictionary that I had installed wasn't compatible with Thunderbird Version 60. In case this is helpful to anyone else, this can be corrected via: Tools - Account Settings - Global Composing Preferences - Spelling I then downloaded a new UK English dictionary, and set it as the default spellchecker. Thanks again to all who contributed; it made me think more clearly about my issue.

more options

My language problem is that default dictionary is now set to Italian (I had English, French & Italian dictionaries - French & Italian have disappeared ) When I attempt to download E & French - eg tools/options/download dict English dictionary Mark Tyndale not compatible with 60.3.1 - is there a sort list for compatibile dictionaries for latest upgrade?

more options

Odd - but sorted itself out while I was out - now all 3 dictionaries have reappeared & appear to be working once set to default English dict Possible problem that I am using Chrome not Firefox?