Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

My firefoxfox becomes smaller when I use the button right below to go to the desktop

  • 12 ответов
  • 1 имеет эту проблему
  • 32 просмотра
  • Последний ответ от Jamilkar

more options

Hi,

After I use the windows feature that makes you go to the desktop, my firefox becomes like this: https://gyazo.com/3afaba7065fb5b34a9efdc0833bc60b2 (also attached)

Any suggestions how I can fix this?

Best,

Jamil

Выбранное решение

this appears to be a problem with the new "sets" functionality in recent windows 10 insider builds. a user in https://bugzilla.mozilla.org/show_bug.cgi?id=1467035#c2 describes how to turn that off for firefox.

Прочитайте этот ответ в контексте 👍 0

Все ответы (12)

more options

Hi, Certain Firefox problems can be solved by performing a Clean reinstall. This means you remove your Firefox program files and then reinstall Firefox. This process does not remove your Firefox profile data (such as bookmarks and passwords), since that information is stored in a different location.

To do a clean reinstall of Firefox, please follow these steps: Note: You might want to print these steps or view them in another browser.

  1. Download the latest Desktop version of Firefox from this page) and save the setup file to your computer.
  2. After the download finishes, close all Firefox windows (or open the Firefox menu New Fx Menu and click the close button Close 29 ).
  3. Delete the Firefox installation folder, which is located in one of these locations, by default:
    • Windows:
      • C:\Program Files\Mozilla Firefox
      • C:\Program Files (x86)\Mozilla Firefox
    • Mac: Delete Firefox from the Applications folder.
    • Linux: If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install Firefox on Linux. If you downloaded and installed the binary package from the Firefox download page, simply remove the folder firefox in your home directory.
  4. Now, go ahead and reinstall Firefox:
    1. Double-click the downloaded installation file and go through the steps of the installation wizard.
    2. Once the wizard is finished, choose to directly open Firefox after clicking the Finish button.

More information about reinstalling Firefox can be found here.

WARNING: Do not use a third party uninstaller as part of this process. Doing so could permanently delete your Firefox profile data, including but not limited to, extensions, cache, cookies, bookmarks, personal settings and saved passwords. These cannot be easily recovered unless they have been backed up to an external device! See Back up and restore information in Firefox profiles.

Please report back to say if this helped you!

Thank you.

more options

Check your zoom controls.

<Control> (Mac=<Command>) + (plus) enlarge - (minus) reduce 0 (zero) restore

more options

That does not solve it either, it just makes me zoom in/out on the not fully maximized window

more options

Jamilkar said

Hi, After I use the windows feature that makes you go to the desktop, my firefox becomes like this: https://gyazo.com/3afaba7065fb5b34a9efdc0833bc60b2 (also attached) Any suggestions how I can fix this? Best, Jamil

What Windows feature are you talking about? You need to be more precise here so others can follow what is happening.

more options

To show your desktop. Note that I am using windows 10, but this is the place where you have to click to see your desktop:

https://www.webdevelopersnotes.com/articles/show-desktop-missing-windows7.jpg

It looks like my mozilla is shifted a bit to the bottom.(picture included)

more options

HI, you did not report back on the clean install.

adapterDescription: NVIDIA GeForce GTX 970 you can use your card to change the HDMI Scaling to size the screen a little better.

I also so see that most of your drivers are in the Windows Repository. Please search for Device Manager and check if your Video Card Driver is the one that should be there as Windows 10 can and will change any and all device drivers to Microsoft's. https://www.howtogeek.com/302595/how-to-stop-windows-10-from-automatically-updating-hardware-drivers/

more options

Hi, the clean install did not work unfortunately! If I start firefox the screen is correctly maximized, but only when use this "show desktop" feature it is happening and becoming smaller, as is shown in the picture I sent.

I also checked what youi said about Windows 10 drivers, but there are no issues there

more options

Hi all,

I still have the issue. It seems that only my mozilla firefox is slided to the bottom. For some pages I miss button that are shown at the bottom of the page(Like a "ok" or "accept"), but now they are not visble anymore since my whole firefox is moved a bit downwards. I tried a lot and nothing helps.

more options

Hi Jamilkar, it does seem that Firefox is creating space for the Windows Taskbar at the top of the screen instead of the bottom for some strange reason. I can't think of any good explanation for that.

Sometimes the settings file that stores window dimensions and positions becomes corrupted with nonsensical values. You can rename the file and have Firefox rebuild it. Here's how:

Open your current Firefox settings (AKA Firefox profile) folder using either

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table on the page, on the Profile Folder row, click the "Open Folder" button. This should launch a new window listing various files and folders in Windows Explorer.

Leaving that window open, switch back to Firefox and Exit, either:

  • "3-bar" menu button > Exit
  • (menu bar) File > Exit

Pause while Firefox finishes its cleanup, then rename xulstore.json to something like xulstore.old. If you see a file named localstore.rdf, rename that one to localstore.old.

Start Firefox back up again. Do windows display more normally with the new file?

That mini-reset will hide the menu bar and bookmarks toolbar. You can use one of these methods to show the toolbar list and select the desired bars there:

  • right-click (on Mac Ctrl+click) a blank spot on the tab bar (or the "+" button)
  • (menu bar) View > Toolbars
    On Windows, tap the Alt key to activate the menu bar temporarily.
  • in Customize mode > Toolbars button (see: Customize Firefox controls, buttons and toolbars)

To turn on the Bookmarks Toolbar, Menu Bar, or other bars, click it on the list.

more options

Hi jscher2000,

Unfortunately, this did not solve my issue :(

See here a gif of the bugg:

https://gyazo.com/770b3dd5572a9dde8dd4fe97f9434ab2

Best,

jamilkar

more options

Выбранное решение

this appears to be a problem with the new "sets" functionality in recent windows 10 insider builds. a user in https://bugzilla.mozilla.org/show_bug.cgi?id=1467035#c2 describes how to turn that off for firefox.

more options

Thank you very much!!! This solved my issue