Search Support

Latest Update made Firefox/java SLOW as molasses

  • 21 ответ
  • 8 имеют эту проблему
  • 1187 просмотров
  • Последний ответ от FredMcD

more options

Updated to Firefox 49.0.2 I go to facebook, and try loading a java game called Bingo Drive. It takes 3 to 5 mins to load the game. Tried running in safe mode.. Same results.. Tried refreshing, it said it had a problem with one of my tabs or something like that..

I usually run it with Adblocker plus and Video downloader helper..

If I go to facebook and load this game in MS Explorer 11, the game loads in 15 seconds.

No idea what is causing this problem of slowness.. It says all my add ons or what ever are up to date.

Выбранное решение

PROBLEM SOLVED.. And the answer was NOT in this Thread! LOL

Wouldn't ya know it? I did a google search on Firefox 49 problems. Found an article on video problems.

their solution was to go to the Options, advanced settings and uncheck the "use hardware acceleration" box. restart firefox and see if that works.

Well I did that..

My game loaded in 35 seconds... So I went from 4 mins to 35 seconds by unchecking one box.

Game is still a bit slow to load sound. I get 5 maybe 6 rounds of bingo before the sound comes on.. Was this way before too..

Getting the feeling the problem here may be my Graphics card.. The Mother board bios chip is dated 1998. Its a asus Motherboard. About 10-15 years old and still running very nicely.. but I think its time for an upgrade...

II will keep windows 7 though.. will not allow windows 10 in this house for any reason. If I cannot use 7, or they do not come up with something better than 10, I will be switching to an apple computer.

Прочитайте этот ответ в контексте 👍 1

All Replies (20)

more options

New Java update just came out.

Make sure your Java (Not JavaScript) is up to date Verify Java and Find Out-of-Date Versions {web link}

Version 8 Update 111 Release date October 18, 2016 http://java.com/en/download/manual.jsp

more options

everything checked out fine..

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

more options

FredMcD said

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

"Tried running in safe mode.. Same results.. Tried refreshing, it said it had a problem with one of my tabs or something like that.. " ^^^^ From the first part of my original message..

Still slower than molasses when it comes to loading the Java game and now I am noticing it on many web pages.. Explorer is fine.. but Firefox is going downhill fast.. No idea why... and I prefer to use fire fox.. I will NEVER have chrome (or windows 10) on this computer.

more options

OK.. im doing this from explorer...

Now I just REMOVED FIREFOX from my computer from the control panal, programs and features..

I then REBOOTED the machine.

then I used explorer to download the 49.0.2 install program and saved it. Then I rebooted the machine AGAIN

Now I install the fire fox and it says "looks like you reinstalled firefox, do you want us to refresh it?" or words to that effect..

IS this program CLEARING all folders when it uninstalls or NOT??

Ok. so Im going to tell it to refresh it.. hold on..

ok, it refreshed.. I click on face book.. no problem.. Clicked on bingo drive.

STILL loading SLOWLY.. No add ons have been added yet 1 min 15 seconds the game is at 50 percent loaded.. it takes 15 seconds to go from load to play on Explorer..

at 3 minutes, 25 seconds I got to the lobby of the game.. it is still loading the various levels..

THERE IS A serious problem with this new version of firefox and the Java Interface..

more options

I'm calling for more help.

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

FredMcD said

I'm calling for more help. Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there? Starting The Computer In Safe Mode;
Free Online Encyclopedia

If I can get the stuff to work in EXPLORER, and NOT Firefox, what would starting my computer in safe mode change?? Both programs operate from the same OS...

more options

The fact is, now that I see Explorer loading the game in 15 seconds, Fire fox has been SLOW to load this game, by the last 3 updates.. I mean usually it takes about a minute or so.. I thought it was just laggy servers on their end.. but now I see the real problem is firefox

This kinda bites.. I really hate to have go back to explorer. I hate its interface, and its SPAM content.

more options

FredMcD said

I'm calling for more help. Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there? Starting The Computer In Safe Mode;
Free Online Encyclopedia

Well Believe it or not, my blonde hair kicked in.. 30 years of troubleshooting said, Why not try this? ok.. So I restarted in Safe mode with networking.

OMG, Fire fox started up normaly, (a bit slow) but when I clicked on the game, it took 17 seconds from Start to play, just like explorer does..

Ok.. something going on in fire fox.. need to figure out what...

more options

Safe Mode, on the computer or Firefox, installs only the base programs needed to run. In your case, something on the Computer is causing the issue.

As a test, disable your protection programs.

more options

FredMcD said

Safe Mode, on the computer or Firefox, installs only the base programs needed to run. In your case, something on the Computer is causing the issue. As a test, disable your protection programs.

Ok.. I have not yet added add ons.

I disabled my Admuncher program, and my anti virus program.

Then ran fire fox.. still slow in loading the java games.

Only other thing I can think of to disable is my logitech gaming software.

more options

Mac Wildstar said

FredMcD said
Safe Mode, on the computer or Firefox, installs only the base programs needed to run. In your case, something on the Computer is causing the issue. As a test, disable your protection programs.


Ok.. I have not yet added add ons.

I disabled my Admuncher program, and my anti virus program.

Then ran fire fox.. still slow in loading the java games.

Only other thing I can think of to disable is my logitech gaming software.

Disabled the gaming software too.. Restarted fire fox.. Still same problem.

Изменено Mac Wildstar

more options

Ok, I have admuncher, logitech wireless mouse, VIA hd audio, Logitech gaming software, and anti virus running.

Like i said, this works in Explorer, with just a few minor problems.. but not fire fox.. no idea why..

is there a way to start it in safe mode, then slowly add different items, and try fire fox after I add each one, to see when it slows down??

Изменено Mac Wildstar

more options

Yes, but this is a high-level operation. Let's start with this first;

Start the Windows Task Manager. Select Processes. This is a list of everything that is running.

Look around. If you see something, right-click and select End Process. Then see if the problem is gone. If not, try again.

more options

Ok.. Well, I THINK, I found the problem.. Very slowly.

I restarted computer in safe mode. Started firefox without any add ons, or anything.. Tried the game.. Fast load.

Slowly added 1 at a time, each add on - Video download helper, then tried to load the game.. at 30 seconds was at 65 percent.

closed fire fox, waited, reopened it, and added ad blocker plus. Tried game, got same results, 65 percent at 30 seconds.. bit slower than just plain fire fox.

Then shut firefox down and restarted it, and added logitech game software.. tried the game.. again same results, 65 at 30.

Shut fire fox down, loaded Avast anti virus.. Shields turned off.. would not turn on..

Noticed a much bigger slow down.. 45 at 30 seconds..

Restarted machine in normal mode with avast anti virus and every thing loaded.. tried game.. dead slow.. so the problem may be the anti virus.. will report this to them and see what they got to say.

more options

Well another Update..

Thinking the problem was AVAST, I uninstalled it.. Rebooted computer, installed AVG antivirus..

OMG was this a mistake.. it was WORSE...

Uninstalled IT.. Rebooted computer, put Avast back on.. still slow.. but at at least the computer and firefox will run...

Now while the game was running a bit slow before, this latest upgrade to fire fox 49.0.2 just killed it... And I have no idea why.. wish I could go back to version 48.. it ran half way decently.

more options

FredMcD said

Yes, but this is a high-level operation. Let's start with this first; Start the Windows Task Manager. Select Processes. This is a list of everything that is running. Look around. If you see something, right-click and select End Process. Then see if the problem is gone. If not, try again.

Nope, only thing running is Firefox and the flash player plug in container when the game is loading.. and it is eating up a lot of resources when it does..

Изменено Mac Wildstar

more options

FredMcD said

Start the Windows Task Manager. Select Processes.
more options

FredMcD said

FredMcD said
Start the Windows Task Manager. Select Processes.

http://i7.photobucket.com/albums/y256/bumbledor/misc/1.png

like that? Yeah, only thing using CPU is the manager, and fire fox, and when i load the game, the plug in container.

more options

Выбранное решение

PROBLEM SOLVED.. And the answer was NOT in this Thread! LOL

Wouldn't ya know it? I did a google search on Firefox 49 problems. Found an article on video problems.

their solution was to go to the Options, advanced settings and uncheck the "use hardware acceleration" box. restart firefox and see if that works.

Well I did that..

My game loaded in 35 seconds... So I went from 4 mins to 35 seconds by unchecking one box.

Game is still a bit slow to load sound. I get 5 maybe 6 rounds of bingo before the sound comes on.. Was this way before too..

Getting the feeling the problem here may be my Graphics card.. The Mother board bios chip is dated 1998. Its a asus Motherboard. About 10-15 years old and still running very nicely.. but I think its time for an upgrade...

II will keep windows 7 though.. will not allow windows 10 in this house for any reason. If I cannot use 7, or they do not come up with something better than 10, I will be switching to an apple computer.

Изменено Mac Wildstar

  1. 1
  2. 2