Search Support

Rendering bug in Firefox 37, 37.0.1, 37.0.2

  • 4 ответа
  • 2 имеют эту проблему
  • 66 просмотров
  • Последний ответ от FredMcD

more options

Hello,

in the newest updates of Firefox (37, 37.0.1, 37.0.2) i noticed some rendering bug. I don't discovered a pattern but always I saw this bud when I'm changing tabs or first load a page. This bad render of some elements I can see on several pages, but my screens are from one to show how it behaves.

On Firefox 36.0.4 or Firefox Developer Edition 39 everything works perfectly. I attach a screenshots and link for this page: http://www.mythemelab.com/fermstalbfm/index.html - this is project presentation, a few elements with backgrounds to show how website will look and work...

I use Firefox on a Mac Pro 3,1 with ATI Radeon HD 5770 / OS X 10.10.3

Приложенные скриншоты

All Replies (4)

more options

I checked your page. Some of the drawings is barely visable. But there was another issue. None of the links, or controls are accessible. It is like an invisible screen was over the whole page.

Also, the page is too big for my screen, but there is no horizontal scroll bar. I can resize the page however.

I just used Windows Internet Explorer. The same problems.

more options

FredMcD said

I checked your page. Some of the drawings is barely visable. But there was another issue. None of the links, or controls are accessible. It is like an invisible screen was over the whole page. Also, the page is too big for my screen, but there is no horizontal scroll bar. I can resize the page however. I just used Windows Internet Explorer. The same problems.

You misunderstood the problem. Page is not ready to use. It is only a preview of page design. In code you can se that is a few div's with backgrounds that show the different sections of the page. So all UI is only a image.

Check my screenshots which added to the description of a problem. You can se on them that problem is big grey rectangle and images displayed incorrectly. I show problem on this project preview baceuse is the most visible.

more options

And this render problem I have only on Firefox 37, 37.0.1, 37.0.2 ...

more options

Okay, a test page. And I see the grey rectangle.

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?