X
Нажмите здесь, чтобы перейти на мобильную версию сайта.
Scheduled maintenance: Wednesday, April 1, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Форум поддержки

How can I prevent creating new files at folder pending?

Размещено

There are more and more .dmp and .extra. I want to stop it. I dont want to waste my hard drive space. The last time it was really hard to delete about 30 Gb of them. I was trying to reinstall FIrefox, but it was no use.

There are more and more .dmp and .extra. I want to stop it. I dont want to waste my hard drive space. The last time it was really hard to delete about 30 Gb of them. I was trying to reinstall FIrefox, but it was no use.

Выбранное решение

I have found a solution for my issue.

You just have to disable Shockwave Flash plugin.
Прочитайте этот ответ в контексте 0

Дополнительные сведения о системе

Установленные плагины

  • DivX Web Player version 1.4.0.233
  • The Videos 3.10.1 plugin handles video and audio streams.
  • Shockwave Flash 11.2 r202
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

Приложение

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:34.0) Gecko/20100101 Firefox/34.0

Дополнительная информация

Выбранное решение

I have found a solution for my issue.

You just have to disable Shockwave Flash plugin.
I have found a solution for my issue. You just have to disable Shockwave Flash plugin.
FredMcD
  • Top 10 Contributor
4390 решений 61603 ответов
Размещено

Something like that should not happen.

I've called the big guys to help you. Good luck.

Something like that should not happen. I've called the big guys to help you. Good luck.
guigs 1072 решений 11697 ответов
Размещено

That is a large amount of crash reports. However the only way to disable the report is to only ask to activate the plugin. There is a crash reporter subprocess for flash, however the reports are generated by the plugin.

That is a large amount of crash reports. However the only way to disable the report is to only ask to activate the plugin. There is a crash reporter subprocess for flash, however the reports are generated by the plugin.
cor-el
  • Top 10 Contributor
  • Moderator
17851 решений 161572 ответов
Размещено

You can consider to disable the crash reporter.

See:

You can consider to disable the crash reporter. See: *http://kb.mozillazine.org/Mozilla_Crash_Reporter

Задавший вопрос

Here's the thing. I have an old video card in my computer. GeForce 7600 GS. And my OS is Ubuntu 14.04. So Flash just doesn't work. I'm sorry I haven't mention that right from the start.

Here's the thing. I have an old video card in my computer. GeForce 7600 GS. And my OS is Ubuntu 14.04. So Flash just doesn't work. I'm sorry I haven't mention that right from the start.

Изменено EdwardPaul