Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

websites are not working from my history

  • 2 ответа
  • 2 имеют эту проблему
  • 59 просмотров
  • Последний ответ от kmcoch

more options

I just upgraded to FF 31. Now when I choose a website from my history, instead of being taken to the website, I am taken to google search results. This is really frustrating. I saw an article about changing the search info in the config file, and I changed it, but I'm still getting the same result.

Выбранное решение

Note that your System Details list shows that you have preferences that were used in previous Firefox versions and that are no longer supported in the current Firefox release.

You can delete the user.js file and rename (or delete) the prefs.js and numbered pref-## files to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Прочитайте этот ответ в контексте 👍 1

Все ответы (2)

more options

Выбранное решение

Note that your System Details list shows that you have preferences that were used in previous Firefox versions and that are no longer supported in the current Firefox release.

You can delete the user.js file and rename (or delete) the prefs.js and numbered pref-## files to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Thank you! It was an extension issue. I'm not sure which one, but I removed a bunch that I was no longer using and that fixed the issue.