Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Acest fir de discuție a fost arhivat. Adresează o întrebare nouă dacă ai nevoie de ajutor.

Firefox 32Bit won't start after Open Text NFS Solo 14 installation

  • 6 răspunsuri
  • 6 au această problemă
  • 7 vizualizări
  • Ultimul răspuns de Xircal

more options

After installing Open Text NFS Solo 14 on a Windows7 64Bit system Firefox will not open any more. The process starts and is running, but a window never appears.

Firefox will not open in Safe Mode. Profile Manager will not open. New Installations of Firfox hang in the tidy up process but work after the kill of the setup.exe

The nightly build version 6.0a1 64Bit works!

Toate răspunsurile (6)

more options

Without wishing to appear sarcastic, I think you're stretching it a bit. Firefox 5.0 hasn't been released yet and you're already running the next version to that.

You need to be a bit more circumspect and not expect too much from a BETA version of Firefox which isn't slated for release for several months yet.

more options

Hi,

I think you didn't understand what I wrote:

All Firefox Versions don't work - except the nightly build 64Bit version!! So the nightly build for me is better than all the other release versions I tried out.

So for me it looks as if it's a problem of the 32Bit versions of firefox. If there was a 64Bit version of Firefox 4 I would have testet this one.

Modificat în de bmarx

more options

Ok, then I misunderstood you.

I looked on their site, but it would appear login is necessary to access their knowledge center: http://www.opentext.com/2/global/customers/opentext-online.htm#kc

Did you look on there to see whether there are any compatibility problems with Firefox?

more options

Good Idea

tomorow I will have a look if they have a service patch which solves the problem.

more options

Today I bought another 4 copies of Open Text NFS Solo 14. My first copy was about a year old. The new copies still caused the same problems.

Then I discovered an OpenTextNFSSolo14x64_SerivePack4 in the service area which solved the problem.

Solved! Firefox 4.01 is now running again.

Modificat în de bmarx

more options

OK, thanks for letting me know.