Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

I have to use private browsing to navigate websites. Why

  • 1 odpowiedź
  • 1 osoba ma ten problem
  • 1 wyświetlenie
  • Ostatnia odpowiedź od the-edmeister

more options

Just yesterday I stopped being able to navigate around with websites. Websites open fine. Just nothing is active on them. I found that by using private browsing everything works normal. What gives?

Just yesterday I stopped being able to navigate around with websites. Websites open fine. Just nothing is active on them. I found that by using private browsing everything works normal. What gives?

Wszystkie odpowiedzi (1)

more options

Try the Firefox SafeMode.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  1. You can open the Firefox 4/5/6/7 SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  2. Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes