Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

cannot prevent search bar from going to url bar / address bar in private browsing mode

  • 1 odpowiedź
  • 0 osób ma ten problem
  • 4 wyświetlenia
  • Ostatnia odpowiedź od TyDraniu

more options

I have an issue with the address bar in private windows. Normally when you click on the search bar in the new tab page, it will redirect the cursor to the address bar instead of letting you use the search bar.

I found the following solution on the forum here that works for normal windows: go to the about:config page and set browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

For private windows, this fix does not work. It will still go to the address bar instead of letting you use the search bar. Is there another way for me to fix this so that it will also work in private windows?

I have an issue with the address bar in private windows. Normally when you click on the search bar in the new tab page, it will redirect the cursor to the address bar instead of letting you use the search bar. I found the following solution on the forum here that works for normal windows: go to the about:config page and set browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false. For private windows, this fix does not work. It will still go to the address bar instead of letting you use the search bar. Is there another way for me to fix this so that it will also work in private windows?

Wszystkie odpowiedzi (1)

more options

Yes, it doesn't work in private windows and we can't do anything about it.

Pomocne?

Zadaj pytanie

Aby odpowiadać na posty, musisz zalogować się na swoje konto. Zadaj pytanie, jeśli nie masz jeszcze konta.