Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

HTTPS Only Mode

  • 1 odpowiedź
  • 1 osoba ma ten problem
  • 5 wyświetleń
  • Ostatnia odpowiedź od Alexei Solonari

more options

While using HTTPS Only Mode, and following links from my GMail Account, I often get the "not available" Firefox landing page, when actually the "ultimate" link is HTTPS. When I select the option to "Continue" from the FF Landing Page, it will land on the https site.

It appears the initial link is a 3rd party intermediary (* see below) that manages for the sender.

Intermediary Link: http://click1.e.westernjournalism.com/hmvwhljsrclzhlwdzsnvlzlvlnznmpbjmjcfnwpvswmbwss_zdbbwmsmzskrlrdszpzzz.html

Ultimate Link: https://www.thegatewaypundit.com/2021/04/exclusive-mother-four-stopped-capitol-protesters-breaking-windows-raided-faces-55-years-prison/?utm_source=Email&utm_medium=the-gateway-pundit&utm_campaign=dailyam&utm_content=daily

How do I get around this annoyance?

Thank you!

Kevin

Wszystkie odpowiedzi (1)

more options

If you want to allow a specific site to always go through HTTPS-only mode, you can click the lock at the top left, then on the dropdown hit "Off." You can't set every website to go past HTTPS-only mode though, since that would basically defeat the purpose of it.

Pomocne?

Zadaj pytanie

Aby odpowiadać na posty, musisz zalogować się na swoje konto. Zadaj pytanie, jeśli nie masz jeszcze konta.