Przeszukaj pomoc

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Remove Security Cookies?

  • 2 odpowiedzi
  • 3 osoby mają ten problem
  • 1092 wyświetlenia
  • Ostatnia odpowiedź od cor-el

more options

I'm trying to log into my online utility provider account but it keeps coming up with an error number and when I used the online support I was told that the "reference number indicates your security cookies needs to be removed". I said thanks and I will try this but then realised I don't really know what it means!

Wybrane rozwiązanie

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

If clearing cookies didn't help then it is possible that the cookies.sqlite file that stores the cookies got corrupted.

  • Rename (or delete) cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can use this button to go to the current Firefox profile folder:

Przeczytaj tę odpowiedź w całym kontekście 👍 1

Wszystkie odpowiedzi (2)

more options

Hi, delete all references to the website in question, as shown under the heading 'How do I remove a single website from my history?' in this article - Delete browsing, search and download history on Firefox, then try the site again.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

more options

Wybrane rozwiązanie

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

If clearing cookies didn't help then it is possible that the cookies.sqlite file that stores the cookies got corrupted.

  • Rename (or delete) cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can use this button to go to the current Firefox profile folder: