Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have loaded the new Flash version into Firfox several times, but none of my sites recognize it when using Firefox. It works fine on all other browsers, but I would prefer to use Firfox if this problem can be solved.

  • Ingen svar
  • 2 har dette problemet
  • 1 view
more options

I use Firefox 4.0.1 on a Mac running Os X10.5.8. When I try to run Facebook or other sites that are heavy users of Flash I get a message that the new version of Flash must be loaded. I have loaded the latest version several times, but still get the message and these sites will not run on Firefox. The sites run fine with Safari or Chrome but I prefer to use Firefox if it can be made to run these sites. Thank you for any suggestions you have to help fix this problem.