Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can incompatibility between Google advertising opt-out add-on and version 4.0 be fixed?

  • Ingen svar
  • 6 har dette problemet
  • 5 views
more options

The Google Analytics Opt-out Browser Add-on (Beta) is not compatible with the version 4.0 browser. The info on the Google download site (google.com/dlpage/gaoptout) says available for Firefox 3.5 and up but the browser will not install the add-on citing incompatibility

Is this a Mozilla problem? Before I went to the beta 4 version, the add-on worked. In any case, can this incompatibility problem be fixed? I have been opted-out of Googles data farming since the option became available and I want that status reinstated.

The Google Analytics Opt-out Browser Add-on (Beta) is not compatible with the version 4.0 browser. The info on the Google download site (google.com/dlpage/gaoptout) says available for Firefox 3.5 and up but the browser will not install the add-on citing incompatibility Is this a Mozilla problem? Before I went to the beta 4 version, the add-on worked. In any case, can this incompatibility problem be fixed? I have been opted-out of Googles data farming since the option became available and I want that status reinstated.