Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

I have custom favicons displayed, how do I STOP sites from forcing their favicons on me?

  • 4 antwoorden
  • 1 heeft dit probleem
  • 8 weergaven
  • Laatste antwoord van cor-el

more options

I have installed an older version of Firefox (v. 19.0) ... It still allowed for the "Favicon Picker" add-on to work properly. Then I change the favicons to display the way I want them ... I then export bookmarks in HTML (including favicon files) ... Then I can update to the latest version of Firefox (or Waterfox) and import my bookmarks via html ... every thing is perfect, until the first time I click on a bookmark with a custom favicon ... immediately it is replaced by the sites favicon. Can I stop sites from automatically including their favicons when I visit their pages? Is there a userChrome line that someone can feed me? Any ideas? Thanks for reading.

Gekozen oplossing

Does it help if you set the browser.chrome.site_icons pref to false on the about:config page?

  • you can open the about:config page via the location bar
Dit antwoord in context lezen 👍 1

Alle antwoorden (4)

more options

Hello D-TrainCanada, i hope this article will be helpful for you please go through it. link: http://www.webmasterworld.com/forum92/6466.htm Thanks

more options

Gekozen oplossing

Does it help if you set the browser.chrome.site_icons pref to false on the about:config page?

  • you can open the about:config page via the location bar
more options

Perfect! So simple ... Voila! Thanks ... I am always poking around in about:config but never even thought of changing that line ... Thanks!

more options

You're welcome.

Thanks for reporting that toggling the pref worked.