Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Should I download Potentially vulnerable/unknown/outdated plugins?

  • 1 antwoord
  • 2 hebben dit probleem
  • 6 weergaven
  • Laatste antwoord van Anush A

more options

Im not sure if they might be hacked or something please help!

Im not sure if they might be hacked or something please help!

Alle antwoorden (1)

more options

its always recommended not to use outdated plugs and softwares mainly due to security reasons, because the updates or the new releases are released mainly to patch the security loopholes.

But there can be cases where you may need to use out date one so If you can mention the plugins so we can verify it.

Major example is in ATMS, most banks still use Older Windows editions.