Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Cannot save preferences for Google search.

  • 8 antwoorden
  • 194 hebben dit probleem
  • 1052 weergaven
  • Laatste antwoord van TheByzantine

more options

I have use custom settings for history. I have checked accept cookies from sites and accept third party cookies. This problem keep recurring. Why? I check the Google search preferences I want and sometimes one of the preferences gets saved but not the number of results per page I prefer. Or, I get an error message that cookies are not enabled.

It is bad enough having to use Firefox NON-support to begin with. Then to find a fix and have the same problem recur over and over again is ludicrous.

Gekozen oplossing

Try to clear the Google cookies.
See Tools > Options > Privacy > Cookies: "Show Cookies"

See also:

http://kb.mozillazine.org/Cookies
http://kb.mozillazine.org/Websites_report_cookies_are_disabled
Dit antwoord in context lezen 👍 2

Alle antwoorden (8)

more options
more options

Gekozen oplossing

Try to clear the Google cookies.
See Tools > Options > Privacy > Cookies: "Show Cookies"

See also:

http://kb.mozillazine.org/Cookies
http://kb.mozillazine.org/Websites_report_cookies_are_disabled
more options

All is well for the moment. Thanks.

more options

You're welcome

more options

What did you do to fix the problem?

more options

The information provided by cor-el did it:

Try to clear the Google cookies.

See Tools > Options > Privacy > Cookies: "Show Cookies" 

See also: http://kb.mozillazine.org/Cookies http://kb.mozillazine.org

Good luck.

more options

Google recently made some changes to the Google search site with the addition of Instant search and that made the setting of the number of results in the Google settings to stop working.

If Instant search is enabled on the Google Search settings page (link at the top right) then you only get 10 results.

You need to disable instant search and reload the result page and then set the number of results to your preferred choice.
It may not work if you make both changes at the same time.

See also http://www.google.com/instant/

more options

Thanks, I figured that out awhile ago and I am good. Thanks for the help.