Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Firefox prevents pages from automatically reloading even though I click allow.

  • 9 antwoorden
  • 302 hebben dit probleem
  • 4637 weergaven
  • Laatste antwoord van cor-el

more options

This is one site: http://psychcentral.com/ There are reference materials at this site. The page will not load the reference links.

This is another: http://fundox.free.fr/

Gekozen oplossing

See: Tools > Options > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

See: Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox

See also: http://kb.mozillazine.org/accessibility.blockautorefresh

Dit antwoord in context lezen 👍 24

Alle antwoorden (9)

more options

Gekozen oplossing

See: Tools > Options > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

See: Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox

See also: http://kb.mozillazine.org/accessibility.blockautorefresh

more options

All is well for the moment. Thanks.

more options

You're welcome

more options

I wish that there were a way to allow only certain site to automatically reload. It's annoying to know that now, in order to have the one site I want to be able to reload allowed to do so, I have to allow all sites. But clicking the "allow" doesn't help -- it's a dynamic page for a radio station, and clicking "allow" doesn't even last a second before I get the message again. Going to the Advanced Options tab and allowing it from there is not very satisfactory. I will have to remember to recheck it each time I'm not using that particular site. I hope that an upgrade to firefox might eventually incorporate selective permission, as it does with the pop-ups.

Love firefox! It's still the best browser for me!

more options
more options

I followed The Byzantine's method and no more 'reloading' problems! Thanks.

more options

thanks for the help with the page redirection It did the trick and now I am able to get into my library.

more options

This is really unsatisfactory. I want to be warned if internet sites try to redirect me to another site. However, this feature seems to have suddenly started blocking my internet access via my router, so I have to choose between losing security and enabling my wifi access.

more options

The setting in "Tools > Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities do not get confused and is not meant as a safety protection to stop redirecting.