Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Firefox Settings

more options

Firefox stopped opening links in web pages like secondlife:///app/region/Kings%20Stone/224/155/22 ,WHere do I tell Firefox what application to use to handle that kind of a link?

Firefox stopped opening links in web pages like secondlife:///app/region/Kings%20Stone/224/155/22 ,WHere do I tell Firefox what application to use to handle that kind of a link?

Alle antwoorden (3)

more options

Hi, could you check what action -- if any -- is stored for "secondlife" in the Applications list on the Preferences/Settings page: Manage file types and download actions in Firefox. If it's listed, try "Always ask".

You may recall at some point seeing a permission dialog that comes up asking if the current site is allowed to open secondlife: links. If you didn't give permission, it's possible Firefox has blocked links for that site. But other sites should not be affected. This may be a little hard to confirm or clear if Firefox doesn't display a custom permission icon in the address bar near the lock icon.

Behulpzaam?

more options

jscher2000 - Support Volunteer said

Hi, could you check what action -- if any -- is stored for "secondlife" in the Applications list on the Preferences/Settings page: Manage file types and download actions in Firefox. If it's listed, try "Always ask". You may recall at some point seeing a permission dialog that comes up asking if the current site is allowed to open secondlife: links. If you didn't give permission, it's possible Firefox has blocked links for that site. But other sites should not be affected. This may be a little hard to confirm or clear if Firefox doesn't display a custom permission icon in the address bar near the lock icon.

it is not listed, how do I add it to the list?

Behulpzaam?

more options

When I click one of the secondlife: links on this page --

https://wiki.secondlife.com/wiki/Viewer_URI_Name_Space

-- in the Web Console (Mac: Command+Alt+K, Windows: Ctrl+Shift+K), Firefox says:

"Prevented navigation to “secondlife://Region/123/45/67/” due to an unknown protocol."

I think this means Firefox did not find the secondlife protocol registered on the system, which makes sense since I don't have their Viewer installed.

Are you getting that message in the console as well?

I feel a bit limited in suggesting next steps because my experience is on Windows...

Behulpzaam?

Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.