Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Extension not showing

  • 6 antwoorden
  • 1 heeft dit probleem
  • 24 weergaven
  • Laatste antwoord van appel.ken50

more options

Lastpass extension icon does not display even though Firefox shows it installed in extensions list.

Alle antwoorden (6)

more options

You can add buttons to the Firefox toolbar by pressing the menu button (three lines) in the top-right corner of the screen and selecting the Customize option from the drop-down menu. When you are done making the changes to the toolbar, you can close the customize tab. See Customize Firefox controls, buttons and toolbars for more information.

If your toolbar has a lot of items, some may be moved into the overflow menu, which will appear as two right-facing arrows on the toolbar. You can also use the customization mode mentioned above to move buttons in and out of the overflow menu.

Hope this helps.

Behulpzaam?

more options

I looked in customize but it only shows Firefox tools not my extensions. The problem is that the icon for Lastpass is not visible but my other four extension icons are displayed. Firefox (Manage Your Extensions) shows that Lastpass is installed but I can't access the program from the browser screen. Any help would be appreciated since I use this program often.

Behulpzaam?

more options

I found the answer to one problem. The icon displayed when I checked Allow for 'Run in private windows'.

The inability to login persists even after clearing data, removing and adding Lastpass extension. Doesn't accept the password. Yet, I open Lastpass on Chrome just fine with the same master password.

Behulpzaam?

more options

Do you have Firefox set to always use Private Browsing mode? That can break certain add-ons.

If you uncheck the Always use private browsing mode option, the Remember browsing and download history option, the Remember search and form history option and then check the Clear history when Firefox closes option that should have the same effect as always running in Private Browsing mode without breaking the functionality of add-ons.

Hope this helps.

Behulpzaam?

more options

Behulpzaam?

more options

All are unchecked as you suggest, thank you. However, the icon disappears from the toolbar when I uncheck Always use private browsing mode option. In which case, login fails.

Behulpzaam?

Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.