Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

New Tab - Previous Tab Audio Delay/Stutter

  • 3 antwoorden
  • 1 heeft dit probleem
  • 36 weergaven
  • Laatste antwoord van reanimate

more options

On 77.0.

Noticed that after last update, opening a new tab with audio on the previous tab (such as a YouTube video playing) causes the audio to pause/stutter each time a new tab is opened.

No other changes to this system, and good amount of resources available in each test. Would be great if someone could quickly repro. (I am not discounting a machine-specific cause yet.)

Alle antwoorden (3)

more options

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  • Select the Advanced panel and then the General tab.
  • Uncheck Use hardware acceleration when available.
  • Restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

  *  Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems 
  • Upgrade your graphics drivers to use hardware acceleration and WebGL

If this doesn't help, please see Fix common audio and video issues. Also, you can disable Hardware Acceleration in Adobe Flash if necessary.

Thank you.

Behulpzaam?

more options

Thanks for the reply.

For the record, current steps to disable H/W accel (Windows) differ a bit:

  • Menu -> Options
  • Scroll down the General tab to the Performance area
  • Uncheck "use recommended performance options" which reveals "use hardware acceleration when available", which can be unchecked

After a restart of Firefox, there was no change. Latest video driver already in place by nVidia.

To be clear, can no one else repro?

  • Launch YouTube on tab 1. Ensure audio playing consistently.
  • Launch a second tab. Audio from tab1 stutters/pauses briefly.

Noticed this upon latest FF update.

Behulpzaam?

more options

oh i think i'm also getting the same issue here. already made a ticket support here with video showing up the issue. https://support.mozilla.org/en-US/questions/1289649

Behulpzaam?

Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.