X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

How do i remove the upper space between opened tabs and the top of my screen?

Geplaatst

I recently reinstalled my Windows and also got a Firefox again with no previous data like bookmarks and all and i have noticed this small space between the top of the tab and the top of the screen.

In my screenshot you can see that i made a a red line over the line where the tab actually ends, everything above that is useless. And in my other screenshot i pressed Alt to bring the options and all up just to that you can see the empty space better.

Is this how it is and i may have missed an update on my previous Windows install? Can i remove it?

Thank you.

I recently reinstalled my Windows and also got a Firefox again with no previous data like bookmarks and all and i have noticed this small space between the top of the tab and the top of the screen. In my screenshot you can see that i made a a red line over the line where the tab actually ends, everything above that is useless. And in my other screenshot i pressed Alt to bring the options and all up just to that you can see the empty space better. Is this how it is and i may have missed an update on my previous Windows install? Can i remove it? Thank you.
Gekoppelde schermafbeeldingen

Gekozen oplossing

I have managed to fix it. So whoever encounters this problem this is how you fix it: go to the right upper corner of Firefox, press on the 3 bars and then go to Customize, then go to the bottom of the page to where it says Compact, Normal or Touch. I cant tell you exactly what i did but i put it to Touch the first time and it did it for me. After that i restarted Firefox because i couldn't open the Customize tab again and when i went to the Customize tab and tried the other two options the space was entirely gone no matter which i picked.

Dit antwoord in context lezen 0
Citeren

Aanvullende systeemdetails

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Meer informatie

Gekozen oplossing

I have managed to fix it. So whoever encounters this problem this is how you fix it: go to the right upper corner of Firefox, press on the 3 bars and then go to Customize, then go to the bottom of the page to where it says Compact, Normal or Touch. I cant tell you exactly what i did but i put it to Touch the first time and it did it for me. After that i restarted Firefox because i couldn't open the Customize tab again and when i went to the Customize tab and tried the other two options the space was entirely gone no matter which i picked.

I have managed to fix it. So whoever encounters this problem this is how you fix it: go to the right upper corner of Firefox, press on the 3 bars and then go to Customize, then go to the bottom of the page to where it says Compact, Normal or Touch. I cant tell you exactly what i did but i put it to Touch the first time and it did it for me. After that i restarted Firefox because i couldn't open the Customize tab again and when i went to the Customize tab and tried the other two options the space was entirely gone no matter which i picked.
Was dit nuttig voor u?
Citeren
My_Cheese_Is_Slippin'
  • Top 10 Contributor
56 oplossingen 704 antwoorden

Hi Lenny, Please mark your post as Solved so that others can readily see that a solution is there.

Great work! Thanks.

Hi Lenny, Please mark your post as Solved so that others can readily see that a solution is there. Great work! Thanks.
Was dit nuttig voor u?
Citeren
cor-el
  • Top 10 Contributor
  • Moderator
17415 oplossingen 157335 antwoorden

Did you look at the Drag Space checkbox on the customize page?

Did you look at the Drag Space checkbox on the customize page?
Was dit nuttig voor u?
Citeren
Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.