X
Tik hier voor de mobiele versie van de website.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Problem: Some downloads like Vivaldi 2.1 for Windows released today are stuck at 0 bytes/sec in Firefox 63.0 Stable (October 25, 2018)

Geplaatst

Sometimes stopping and then immediately restarting what I'm trying to download in Firefox three or four times gets Firefox to download the file to my OneDrive. But in this case, it doesn't. I want to overwrite the old Vivaldi 2.0 installer file in my OneDrive programs folder with the new Vivaldi 2.1 installer file (.EXE) in my OneDrive "Programs" folder. I'm glad in addition to Firefox reaching version 63.0 Stable two days ago, Vivaldi has reached version 2.1 today. Firefox 63 Stable has many bugs that are easy to notice and need fixing sooner rather than later in my experiences and opinion.

Sometimes stopping and then immediately restarting what I'm trying to download in Firefox three or four times gets Firefox to download the file to my OneDrive. But in this case, it doesn't. I want to overwrite the old Vivaldi 2.0 installer file in my OneDrive programs folder with the new Vivaldi 2.1 installer file (.EXE) in my OneDrive "Programs" folder. I'm glad in addition to Firefox reaching version 63.0 Stable two days ago, Vivaldi has reached version 2.1 today. Firefox 63 Stable has many bugs that are easy to notice and need fixing sooner rather than later in my experiences and opinion.

Bewerkt door Thomas James "Tom" Seymour op

Vraageigenaar

I'm trying to share data by editing the question on this forum by clicking the green "Share Data" button. It doesn't seem to be cooperating with me on this!

I'm trying to share data by editing the question on this forum by clicking the green "Share Data" button. It doesn't seem to be cooperating with me on this!