Zoeken in Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

"do not allow this page to create additional dialogs" does not prompt, causing me to be trapped by malicious sites.

  • 3 antwoorden
  • 3 hebben dit probleem
  • 12 weergaven
  • Laatste antwoord van FredMcD

more options

I will occasionally be redirected to malicious sites that great dialogs in an endless loop, trapping me on the page and not allowing me to close that tab or window without using task manager to kill firefox as a whole, which can lose me any work I was doing at the time. I have seen firefox give the prompt to stop the site from producing additional dialogs in previous versions, and from my searches all the other complaints are that this function is too invasive for others. However for me it doesn't seem to function at all. Hopefully this is any easy fix. I can not add a url as I can not interact with the address bar while dialogs are being created.

Alle antwoorden (3)

more options

If it's like the fake FBI/Interpol browser lock page, This add-on can stop such pages; disallow Script Button {web link} The Disallow Script button looks like a letter "M" and the title is the Minus Script, drag and drop the button on a toolbar. If the button is not displayed then nothing operates, except rules for plugins.


Redirect Control 0.1.2 This add-on enables the user to allow or deny redirects from web pages. You can also create rules to allow redirects that you approve of.

more options

Isn't this supposed to be a feature of firefox? Not as an add-on?

And no, its not an fbi/interpol thing, its been like a windows alert kinda thing, with vague threats and requests for access to my account.

more options

Ghostinthesystem said

its not an fbi/interpol thing, its been like a windows alert kinda thing, with vague threats and requests for access to my account.

Then it is a Fake notice. Microsoft does not send messages like that.

Another way out of the trap is to (force it if needed) Close Firefox. Wait about 20 seconds for Firefox to finish closing. Right click on the Firefox icon and select Open New Window. Sometimes this works. If it opens, close it by Menu > File > Exit. This will flush out that web page from the Session Store.