Showing questions tagged: Show all questions

Outlook web access pane not displaying correctly

I use Outlook Web Access to view my emails for work. When I click on an email to read, it doesn't fill up the pane that opens, and it's about 1/3 of the pane. It must be … (read more)

I use Outlook Web Access to view my emails for work. When I click on an email to read, it doesn't fill up the pane that opens, and it's about 1/3 of the pane. It must be a Firefox issue, as I don't have this same problem when I open up an email using Google Chrome. How do I get my email to fill the entire pane and not be shrunk to 1/3 of the reading pane when I open the email?

Asked by mikebindis 17 minutes ago

How to make Mouse Wheel Scroll, to scroll faster

Hi! it seems Mozilla Firefox not scrolling normal, its tooooooooooooooooooooooooooo sssloooowwwww... Sory but its really anoyying... its one reason why most users hate u… (read more)

Hi! it seems Mozilla Firefox not scrolling normal, its tooooooooooooooooooooooooooo sssloooowwwww... Sory but its really anoyying... its one reason why most users hate using the browser... I love the browser, but it seems I have to change my browser to Chrome.

Asked by MisterJ 1 hour ago

Problems opening web pags since update

I now have Firefox 105.0.1, but since the update many web pages won't open, I just get the spinning circle. If I switch Firefox off and on again that fixes the problem fo… (read more)

I now have Firefox 105.0.1, but since the update many web pages won't open, I just get the spinning circle. If I switch Firefox off and on again that fixes the problem for that site, but not for any others I subsequently try to open. I'm spending my whole day switching Firefox off and on again.

Asked by Tommo 3 hours ago

Firefox shrinks page when trying to print label (since uptdate to 102.3.0esr)

I'm using an online inventory system and regularly need to print barcode labels. This was all working fine until I updated to 102.3.0esr. Now, the data shrinks to a tiny … (read more)

I'm using an online inventory system and regularly need to print barcode labels. This was all working fine until I updated to 102.3.0esr. Now, the data shrinks to a tiny part of the page when I go to print it. (See screenshots of what it looks like prior to going to the print dialogue and then when I actually go to print it). I've checked various settings suggested on previous posts that sound like the same problem but none of these work (Scaling, shrink, printer margins, clearing the cache etc.). If I choose a different printer and select A4 paper, the data looks to be the correct size (i.e. set for a 2x1 label), albeit on a much larger page.

I downloaded Chrome and I can get it to display and print ok from there. I just don't know what's happened in Firefox. Also, it's not just my system - one of my colleagues had a problem with a standard release. We changed him to the esr version (prior to the 102.3.0 update) and it worked ok then. Obviously something has happened in this update. Any help would be appreciated.

Asked by dnm1978 5 hours ago

Synced tabs and history on new computer

I got a new computer so I created an acct and set all my open tabs and history to sync. It wasn't intuitive to my not techie brain, but found out how to open all the ta… (read more)

I got a new computer so I created an acct and set all my open tabs and history to sync. It wasn't intuitive to my not techie brain, but found out how to open all the tabs on the new computer. However, they don't open in the same order (makes it almost useless when you have a lot of tabs), and the tabs don't have their associated history.

Is there some way to have Firefox open tabs and history in the same state on the new device?

Asked by RR123 6 hours ago

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instance… (read more)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Asked by OdeonFF 5 days ago

Last reply by OdeonFF 7 hours ago

error after firefox update

I have just updated to the latest version of Firefox on my 3 dell systems to version 105.0.1. When I click on the firefox desktop shortcut I get the error message on the … (read more)

I have just updated to the latest version of Firefox on my 3 dell systems to version 105.0.1. When I click on the firefox desktop shortcut I get the error message on the attachment. All 3 were working fine before the update and after the update the systems keeps on getting this message on opening Firefox. I have tried refreshing firefox and all the usual troubleshooting but nothing works. Any ideas please ?

Asked by shano223 8 hours ago

Firefox and other browsers PR Connection Reset Error

So i will describe exactly what ive done up until now. Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The … (read more)

So i will describe exactly what ive done up until now.

Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The reason this is relevant i think is i havent logged into this place for a good month or two, roughly 10-20 seconds afterwards, every tab in my entire firefox browser got the PR_CONNECT_RESET_ERROR error, No matter which website i go to, even google, my email, youtube, anything and everything gives me the error, So the troubleshooting steps i have done from then - Cleared cache and cookies several times - Restarted both PC and router & manually reconnected the cables on both ends - I did the Cmd Command winsock reset & restarted the PC - Full reinstall of firefox in its entirety - Disabled entire kaspersky firewall & additional security - Disabled windows defender firewall aswell - Disabled VPN services on my system and within the browser

After trying all these things i gave up on firefox and decided to download chrome and try this, chrome worked!, And then i imported my bookmarks and such ( i work from home so thats vital), And after importing them i began jumping through sites to make sure everything was working and it was, then i began logging into my pages again like email, google , youtube, work stuff etc, and eventually the gitlab account aswell.. and then, another 10 seconds late it immediately stopped working on google chrome, all tabs claim to have no internet and stick me with the ERR CONNECTION CLOSED error, Once again i preformed the same troubleshooting steps but nothing came of it. So both firefox and chrome are bricked and refuse to work.

Im currently using microsoft edge to write this and im afraid to touch anything here or login to anything incase it also breaks.

Shortly after chrome gave up the game, i tried to do a full reinstall of firefox, again did not work, i then tried to do a reinstall of chrome, and the chrome installer now claimed i had no internet, whilst i was on call in discord and using other programs with internet. so chrome refused to install, I then managed to install the chrome 'standalone' which doesnt require internet and it worked, i did not import anything this time and just browsed around, and shortly after, once again, without logging into anything, it gives me the same error, and now even if i reinstall the standalone chrome, it refuses to work, once its broke its broke for good.

Im completely at a loss here i feel like ive been hacked or something because it works then suddenly its broke forever, ive been reading up that it may be something on my PC cutting the connection to everything but i really am clueless on what it could be, this was the first time i used my PC today, i didnt have any driver or windows updates, if anyone can provide literally any context or help here it would be greatly appreciated, im not one to make support tickets because i usually research until i fix it, but im out of options

Thank you!

Asked by Marc-ladzee 16 hours ago

Last reply by Marc-ladzee 8 hours ago

Problem after I reboot accessing any site.

On my Toshiba laptop, but not on my desktop, when I reboot and click on any bookmark or on any tab to search for anything it just keeps trying to access it forever. If I … (read more)

On my Toshiba laptop, but not on my desktop, when I reboot and click on any bookmark or on any tab to search for anything it just keeps trying to access it forever. If I close Firefox and start again, it says Firefox is running and needs to close and do I want to close it - Yes but does it again and again. Sometimes waiting awhile, it eventually works.

Asked by SueJohnson 3 days ago

Last reply by SueJohnson 19 hours ago

New York times website - doesn't work on firefox. won't load.

i'm using an older dell computer with windows 10. I've updated firefox today. New York times - the website loads only partially now, prior to this update it would loa… (read more)

i'm using an older dell computer with windows 10. I've updated firefox today. New York times - the website loads only partially now, prior to this update it would load but links to continue reading the articles were not functional. About 3 months I've had these problems.

Loads perfectly on microsoft edge. I'd rather not switch browsers but being forced to unless a solution? thank you

Asked by rfeld 21 hours ago

Multiaccount containers multiplying my tabs?

3 days ago I closed my main Firefox Windowby accident, while other windows were open. To restore, I just used the normal "recently closed windows" option and reopened my … (read more)

3 days ago I closed my main Firefox Windowby accident, while other windows were open. To restore, I just used the normal "recently closed windows" option and reopened my windows. Immediatly, all my tabs that were assigned to "Containers" were duplicated, and I lost the "Simple Tab Groups" order. For each tab on a container, a second was created without an assigned container. Fine, i thought, just closed 130 tabs that were unassigned, and moved them to the right Groups again. Next day, i open firefox, same thing. All tabs duplicated (but now on the proper groups). Closed 130 duplicated tabs and moved on. But I can't spend 5 minutes each day doing it! Testing more, I realized that every time I close and reopen Firefox, all the tabs assigned to a Container get a copy. If i close and reopen firefox 10 times, i will get 10 copies of all tabs, with no assigned containers to them, ending up with 1300 unnecessary tabs.

I just cant figure out how to fix it. Any advice?

Asked by stereohearts0242 22 hours ago

How to avoid google.com from opening on launch when a homepage has been set (from extension/url)

I have set the "Homepage and new windows" and "New tabs" option to Tabliss However when launching Firefox, it starts in google.com and when I checked the "Homepage and n… (read more)

I have set the "Homepage and new windows" and "New tabs" option to Tabliss

However when launching Firefox, it starts in google.com and when I checked the "Homepage and new windows" option it was reset to google.com without me touching it.

I tried using custom URLs and put in "moz-extension://something-something/index.html" but it still didn't work and resets to google.com when relaunching Firefox.

I also tried putting other URLs such as YouTube it still put me into google.com when relaunched and resets it again.

It only works when I open a new tab.

How do I make Tabliss (or anything else) as my homepage when I launch Firefox?

Asked by ashrulfahmi 1 day ago

Streaming Audio onlone

Firefox V105.0 64bit Win10 Pro - when streaming Audio, data download is too slow. The Player eventually catches up with the downloaded data and simply Quits when there is… (read more)

Firefox V105.0 64bit Win10 Pro - when streaming Audio, data download is too slow. The Player eventually catches up with the downloaded data and simply Quits when there is none left. This has never been a problem before until this last update . . . . I have tried with Avast's Secure Browser and with MS Edge Browser and BOTH these stream WELL AHEAD of playback - so the problem doesn't arise . . . . With these two Browsers playing an 8 minute .mp3, by the time the player has reached 5 minutes, ALL the remaining data has been downloaded . . . . I made a video from the screen (Bandicam) but the <add images> doesn't allow it . . . . Any Ideas? Or perhaps I wait for the next update and hope it gets fixed . . . . ATB Chris

Asked by c.n.miller 2 days ago

Last reply by c.n.miller 1 day ago

set "print with system dialog" as default still not working in version 105

I mean..this had been an issue since version 82...what gives? All i want is to use a print dialogue that works not one that prints documents incorrectly. the solution p… (read more)

I mean..this had been an issue since version 82...what gives?

All i want is to use a print dialogue that works not one that prints documents incorrectly.

the solution

print.tab_modal.enabled false

Does not work.

Asked by too2fun 1 day ago

Update from 91ESR to 102 ESR and a question and a bug, perhaps

Hi folks, Forced to update (expected) and 102 ran like two flat tires and no spare whil eI had no issues with 91. MANY hours of searching got me reasonably successful in … (read more)

Hi folks,

Forced to update (expected) and 102 ran like two flat tires and no spare whil eI had no issues with 91. MANY hours of searching got me reasonably successful in acceptable performance. But two problems, one which could easily be a bug:

1. I can find no way including in about:config to enable lazy tab loading. In other words, open a group but not load each tab until it is clicked on.

Where did that go?

2. This one is more unique. I have a desktop install of ESR and a portable ESR install on a thumb drive. For MANY years I backed up bookmarks on my desktop and restored them to FF on my thumb drive. Now, after I shut down the portable (which takes a very long time) there are multiple bookmarks. Html files that seem to merge on shutdown. Problem is, on the thumb drive this is not completed before FF shutdown and the processes closed. Results in damaged bookmark files and a crash EVERY time.

IF I drag the copy of FF ESR portable to my desktop and perform the same procedure, no problems. So somehow on a USB 3 thumb drive the process of merging bookmarks. Html files is too slow and will cause a crash consistently.

Any suggestions or should I file a bug report?

Asked by in4m8n 3 days ago

Last reply by in4m8n 2 days ago