Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Enabled popup blocker does not block popunders on

  • 3 replies
  • 44 have this problem
  • Last reply by startling

more options uses popunders, and they are not blocked even though I have Options|Block pop-up windows checked and the Support page on popups explicitly says "Firefox allows you to control both pop-ups and popunders through the Content panel in the OptionsPreferences window. " An example popunder is

All Replies (3)

more options

Firefox doesn't block every popup and popunder, especially when they are for the same domain as you are viewing. To do so could possibly break a website or keep it from working as designed. The line between site usability and viewer annoyance is sometimes blurred.

If you had AdBlock Plus installed, you could add these to the filter list to block the popunders for that domain.

more options

Tripadvisor has many national domains such as, .de, .fr so to block pop unders on those domains the above filters should be modified slightly to wildcard the domain




Modified by mymsman

more options

I have Adblock Plus installed but when I tried using the method described above it did not work.

Is there any way to disable javascript on a per site basis in Firefox?