X
Tap here to go to the mobile version of the site.

Support Forum

Under tools>options>advanced, I don't get a full window. Cannot set FF as my default browser.

Posted

I changed from a View Sonics monitor to a Samsung 20." I've tried changing resolutions to no avail. When I click on Tools>Options>Advanced, I'm supposed to get a full window. The bottom half of mine is cut off and I cannot set FF to be my default browser. Anyone know what to do? Many thanks and may the Fox keep wrapping his tail around the globe.

This happened

Every time Firefox opened

I changed from a View Sonics monitor to a Samsung 20." I've tried changing resolutions to no avail. When I click on Tools>Options>Advanced, I'm supposed to get a full window. The bottom half of mine is cut off and I cannot set FF to be my default browser. Anyone know what to do? Many thanks and may the Fox keep wrapping his tail around the globe. == This happened == Every time Firefox opened

Chosen solution

Tools>Options>Advanced - ??? That is the location of the default browser preference in Firefox 3+ versions, Firefox 2 and earlier had it under Main.

How about Tools > Options >> Main - System Defaults ?

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • -Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.1662
  • Adobe Acrobat Plug-In Version 6.00 for Netscape
  • MetaStream 3 Plugin r4
  • Version 0.8.6i, copyright 1996-2007 The VideoLAN Teamhttp://www.videolan.org/
  • Shockwave Flash 9.0 r262
  • Java Plug-in 1.5.0_06 for Netscape Navigator (DLL Helper)
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5420 solutions 40440 answers

Chosen Solution

Tools>Options>Advanced - ??? That is the location of the default browser preference in Firefox 3+ versions, Firefox 2 and earlier had it under Main.

How about Tools > Options >> Main - System Defaults ?

Tools>Options>Advanced - ??? ''That is the location of the default browser preference in Firefox 3+ versions, Firefox 2 and earlier had it under Main.'' How about Tools > Options >> Main - System Defaults ?