Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

TweetDeck Not Showing Notifications. Anyone Know How To Activate Them?

  • 5 replies
  • 4 have this problem
  • 25 views
  • Last reply by James

more options

I allowed the notifications on the page and everything but still nothing. Previously I had the web app installed but I didn't like the fact that it had to be open in another window. I uninstalled that and added a custom button to the site so it's built into the browser. Would this have any effect on the notifications?

I allowed the notifications on the page and everything but still nothing. Previously I had the web app installed but I didn't like the fact that it had to be open in another window. I uninstalled that and added a custom button to the site so it's built into the browser. Would this have any effect on the notifications?

Modified by DropoutBear

All Replies (5)

more options

Hi DropoutBear, Go to [about:permissions] and search for the site. Notificatins settings can be seen there as well.

Cheers.

more options

Your System Details shows;

Installed Plug-ins

Adobe Shockwave for Director Netscape plug-in, version 12.1.2.152 Adobe Shockwave for Director Netscape plug-in, version 12.1

Having more than one version of a program may cause issues.

more options

With the last Firefox upgrade, some plugins are no longer enabled until you enable it.

Open the Add-ons Manager. Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools Linux; Edit Mac; application name

Then Add-ons.

Hot key; <Control> (Mac: <Command>) <Shift> A)

On the left side of the page, select Plugins.

BTW; At the top right is a link to check your plugins.

more options

Notifications can only be inspected and set via "Tools > Page Info > Permissions" for the current tab and not via about:permissions

The about:permissions page only allows to inspect a few permissions.

more options

FredMcD, Actually it is "Tools->Add-ons" for Windows, Mac and Linux, same if if you go in Menu button->Addons.

Modified by James